Jump to content

Recommended Posts

Posted (edited)

Bom dia  galera,

Estou tentando pela primeira vez instalar o MAC OS e tive alguns problemas, peço um pouco de paciência pois vou descrever passo a passo tudo o que fiz para me ajudarem se errei em algo 😓...

instalei o Catalina 10.15.5 e na instalação usei o config2, formatei o SSD Corsair, criei duas partições, uma com nome Windows e outra com nome MAC OS, ambas no padrão APFS...  Instalei na partição do MAC OS

Na hora de instalar reiniciou umas duas vezes do nada mais depois continuou, após instalar executei o "disablehibernate.command" e o "master-disable.command"

Baixei os arquivos EFI  [--NOTEBOOKS CHIPSET SERIES SKYLAKE+ (SKYLAKE / KABYLAKE / COFFEELAKE / WHISKEYLAKE / COMETLAKE)] porem a partição EFI não existia no sistema de arquivos, então fui na pasta EFI que fiz o download e abri o arquivo config.plist com o CLOVER CONFIGURATOR, fui em Mount EFI e montei a mesma no SSD

Os passos a-Video Patch , b- Embedded Controller Device e Fine Tune, DSDT não consegui realizar, no a-Video Patch eu copiei as linhas da -HD620 and 630 8th e substitui as equivalentes no arquivo config.plist que baixei na EFI do Chipset (não sei se está certo)

No momento o teclado e o touchpad não estão funcionando, WI-FI e Bluetooth também não, gerei o arquivo executando o Run ME

File SendME

Tenho algumas duvidas:

Por ser uma GTX1050 o MAC OS não funciona com ela? Teria como habilitar a mesma de alguma forma?

Como utilizar outro monitor na porta HDMI, tenho que instalar algo?

Como habilitar HDMI, Som, Fone P2, Bluetooth, Wi-Fi. Placa de Vídeo Intel 630 e os outros hardwares ?

Quero utilizar o MAC OS para desenvolvimento mobile (React Native) e ele utiliza um emulador de IOS e Android, isso é possível dentro do MAC OS mesmo com as configurações de virtualização desabilitadas na BIOS?

Quero fazer um DUAL BOOT com Windows 10 (original), tinha feito uma copia dele para o HDD de 1TB e gostaria de saber como fazer o DUAL BOOT nesse caso, basta copiar do HD de 1Tb para a partição que eu deixei reservada ? Pelo fato do sistema de arquivos ser APFS, terei que mudar algo ?

 

seguem as configurações do note:

Modelo AN515-52-5771

Intel HM370

Intel Core i5-8300H 8ª Geração

16Gb DDR4 2400MHz

NVidea GTX 1050

Intel® UHD Graphics 630

1TB HDD 5400 RPM

SSD NVME CORSAIR MP510 480GB

 

Desde já agradeço 😁

Edited by Guilherme Fagotti

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

Boa tarde @MaLd0n , muito obrigado pela resposta rápida.

Instalei utilizando a EFI que enviou o teclado, som e a placa 630 ficaram ok.

Porem o touchpad Wi-fi e Bluetooth e HDMI não funcionam de forma alguma

Teria como me guiar como soluciono esses problemas?

Gerei um novo SendMe aqui

 

SendME File

 

Grato

Share this post


Link to post
Share on other sites

vc tem de postar um ioreg

Share this post


Link to post
Share on other sites
14 minutes ago, MaLd0n said:

vc tem de postar um ioreg

 

O RunME tenta gerar o IOReg né? porem no meu sempre da esse erro aqui ...

Quote

Saving IOReg...
IOREG dump failed. Retrying by increasing delays...
Increased delay by x2 times. Retrying...
IOREG dump failed. Retrying by increasing delays...
Increased delay by x3 times. Retrying...
IOREG dump failed. Retrying by increasing delays...
IOREG dump has failed 3 times. Dumping generic IOREG report instead.

 

não sei o motivo 🤔

gerei usando um comando no terminal mas não sei se serve, gerei em .txt, se tiver outra forma de gerar e puder me ajudar

guilhermes.ioreg.txt

 

guilhermes.ioreg

 

Grato

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, MaLd0n said:

 

@MaLd0n infelizmente tive que instalar a versão High Sierra para poder usar a GTX 1050, gerei um novo sendME e dessa vez ele conseguiu gerar o ioreg certinho.

Segue o link do novo sendME usando o High Sierra, o EFI antigo não da boot nesse sistema e fala que ele não é suportado 😔

Send_me_Guilhermes-MacBook-Pro.zip

Muito obrigado pela ajuda, vou ver se até o fim do mês faço uma doação via MercadoLivre

Edited by Guilherme Fagotti

Share this post


Link to post
Share on other sites

a pasta é a mesma, o seu notebook deve ser optimus, não adianta querer usar a nvidia

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

a pasta é a mesma, o seu notebook deve ser optimus, não adianta querer usar a nvidia

 

Está dando esse erro, com essa pasta EFI

 

spacer.png

Share this post


Link to post
Share on other sites

vc tem de usar um smbios que tem suporte no high sierra. somente isso

Share this post


Link to post
Share on other sites
On 6/16/2020 at 1:36 PM, MaLd0n said:

Tem como disponibilizar o link? tenho o mesmo modelo de notebook e estou começando a instalação, jamais mexi com MacOs.... vou tentar aqui, caso exista algum video tutorial agradeceria bastante. 
Desde já grato pelo trabalho e esforço, parabéns!

Just now, alvaro_lordelo said:

Tem como disponibilizar o link? tenho o mesmo modelo de notebook e estou começando a instalação, jamais mexi com MacOs.... vou tentar aqui, caso exista algum video tutorial agradeceria bastante. 
Desde já grato pelo trabalho e esforço, parabéns!

Baixei o arquio raw contendo o MacOs Catalina 10.5.7 acho ...Oralila

Edited by alvaro_lordelo

Share this post


Link to post
Share on other sites
4 hours ago, alvaro_lordelo said:

Baixei o arquio raw contendo o MacOs Catalina 10.5.7

vc pode tentar com a pasta default da imagem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...