Jump to content
NeKxUs

Necesito ayuda para Hackintosh Asus TUF Z390M con Catalina

Recommended Posts

Posted (edited)

Buenas !!

Llevo varios días liado con un hackintosh.

Asus TUF Z390M Pro Gaming - i7-9700K - XFX Radeon RX 580 - SSD Samsung 970 EVO Plus 500GB - HD Seagate Barracuda 2TB SATA.

El sistema corre con Catalina 10.15.5. Todo va perfecto ecepto:

- Los puertos USB 3.0 fallan. (no los detecta)

- Uso de teclado y ratón bluetooth y en el gestor de arranque Clover no responde. Es mas, cuando inicia el sistema Catalina, tarda en enlazarse con el bluetooth.

- Cuando prendo la máquina, sale un error ¡No se detectó teclado! (de BIOS).

 

Agradecería que me ayudaran ya que este equipo es para un gabinete de diseño y les urge. GRACIAS !!

Comparar por Dropbox archivos de imagen del error inicial y la carpeta EFI que tengo montada (es la que mejor me ha ido por el momento).

https://www.dropbox.com/sh/dr6qxhoklb38fu3/AACnQ2PYK1xcip_l-GGnvnVua?dl=0

IMG_6398.JPG.zip

Edited by NeKxUs

Share this post


Link to post
Share on other sites
Posted (edited)

Hola maldon 

Pues seguí los pasos que me indicaste y siguiendo el video, pero nada. Sigue sin detectar los usb 3.0.

No sé si será del SMBios que tengo puesto, aunque ya lo probé con iMac 18.1, iMac 18.3 (que es como lo tengo ahora) y también probé con iMacPro1.1 (como me dijo Kaos Kinkae).

No se que mas probar.

Adjunto mi carpeta de origen y mi config.plist a ver si sacas algo en conclusión.

origin.zip

config.plist.zip

Edited by NeKxUs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...