Jump to content
Marcelo Fares

AMD - Screen Black Installation

Recommended Posts

Posted (edited)

Hello

I'm a newbie, so I apologize for some trivial doubts.

I have an AMD FX 6300 with an ASUSM5A78L-M USB3, 16 GB DDR3 and a 240Kingston SSD.

I downloaded the .raw Olarila Catalina 10.15.5 AMD Zen (here from the forum), then, I created the pendrive with Balena because I have an IMAC 2011, and when I started the installation on my AMD DESKTOP PC, the screen goes black.

I entered this link below,
Link

I downloaded the two EFI files that appear with the name FX:

EFI OPENCORE FX.A.Series.zip 

CLOVER.FX.A.Series.zip 

Replace it on the USB stick and follow the same problem, Black screen.

 

How can I solve this?

Sorry about my English.

Edited by Marcelo Fares

Share this post


Link to post
Share on other sites

what ur GPU?

Share this post


Link to post
Share on other sites
13 hours ago, MaLd0n said:

what ur GPU?

I don't have a dedicated GPU for this, just integrated graphics (Integrated ATI Radeon ™ HD 3000 GPU).

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, MaLd0n said:

dont work

So, do you need a dedicated graphics card?

Which entry model do you recommend?

Edited by Marcelo Fares

Share this post


Link to post
Share on other sites

RX 560/580 or 590 powercolor or gigabyte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...