Jump to content
blossomx

OSC CATALINA For LENOVO LEGION Y530 i5

Recommended Posts

Posted (edited)

Hai, I am new of Hackintosh

I was install using Niresh and other but never works, and my friend told me to visit here.

Please help me how to install my laptop of Lenovo Legion Y530 i5 with Catalina, I have attach my laptop specification. And I don't know where to start again, because other website say I set my BIOS, the other says another with set my diskpart. Btw I have installed my laptop with Windows Home with only 1 partition, and I would like to install all my SSD with only Hackintosh not with Windows.

I need to know how to install for the first time from set my flashdisk, set my bios and set my Hackintosh.

Or just follow the steps from this step to install Catalina?

because, i am stuck with respon kernel panic

If this work, I will donate

Thankyou

my laptop spec.rar

Edited by blossomx

Share this post


Link to post
Share on other sites

u need post ur untouched tables

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Share this post


Link to post
Share on other sites
9 hours ago, MaLd0n said:

u need post ur untouched tables

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

hei bro, this is my origin file when i push f4 in clover boot screen

 

origin.rar

Share this post


Link to post
Share on other sites

if u need install system, paste into efi partition on ur usb stick bootable with macos

Share this post


Link to post
Share on other sites

I have try install full my SSD and this is my step

1. Fresh restore image Catalina again in my 32gb flashdisk using Rufus with GPT partion and UEFI

2. My SSD was I clean all partition like no other os, my trick using windows installation and delete all partition

3. I boot with flashdisk Catalina

4. I erase my Samsung SSD NVMe to APFS GPT, then suddenly rebooted and when reboot it showing text panic

5. I boot again and come into diskutility again, to try erase to become APFS all my SSD, I rename HACKINTOSH and success ( I don't know why like that, but I am happy success erasing it)

6. I choose Reinstall Macos

7. Showing progress Bar until time remaining 2 minute and suddenly reboot,

8. Comeback in clover boot, nothing show another my SSD name HACKINTOSH, just only show Boot Mac Os Install from Install Mac Os Catalina again and stuck from that

 

Share this post


Link to post
Share on other sites

what model is ur samsung nvme? pm981?

Share this post


Link to post
Share on other sites

i think yes

if u have this model pm981 u need change

Share this post


Link to post
Share on other sites
13 minutes ago, MaLd0n said:

if u need install system, paste into efi partition on ur usb stick bootable with macos

I am still confused because in EFI you share it contain 2 folder such as EFI and _MACOSX, which I should choose and please show specific file I must put into my USB flasdisk

Share this post


Link to post
Share on other sites

just efi folder

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, MaLd0n said:

i think yes

if u have this model pm981 u need change

I am planning buy another SSD HDD, Do you have any suggestions the type of SSD except NV.Me because my slot SSD HDD is still empty

Edited by blossomx

Share this post


Link to post
Share on other sites
On 7/4/2020 at 1:11 PM, Joni Sin said:

Hi, do you have success?, I Have same model , wanna install macos too.

What are your SSD model?

Share this post


Link to post
Share on other sites

Ei maldon.

Eu tenho Windows 10, MacOS Catalina e o Linux Mint.

Uso o Clover pra gerenciar o boot.

O grub fica junto da partição Linux.

 

Quando escolho o Linux pelo clover ele abre o grub e aperto pra carregar o Linux Mint, mas  fica a tela preta e trava nisso.

Eu tenho que reiniciar e apertar F10 e entrar direto no Grub para carregar o Linux  Mint e ele carrega assim.

 

O que eu tenho que ajeitar no Clover pra corrigir isso?

Share this post


Link to post
Share on other sites
10 minutes ago, Zarach said:

O grub fica junto da partição Linux.

nunca usei. o perna cabeluda tem um tópico sobre isso aqui no Ola

Share this post


Link to post
Share on other sites
7 hours ago, MaLd0n said:

nunca usei. o perna cabeluda tem um tópico sobre isso aqui no Ola

Eu li o tópico que ele fez a respeito. Ele ensina a instalar. Vou tentar ver se esqueci alguma coisa.

Obrigado Mano o/

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/10/2020 at 2:10 PM, MaLd0n said:

Yes

hello Maldon, i have success installing Catalina Olarila, but my graphic UHD630 only show 7MB, where should i change to become 1500MB ?

Edited by blossomx
editing words succes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...