Jump to content
cachiputi

[OS X Sierra] RX580 and HD4600

Recommended Posts

Hello,

I just put an AMD RX580 8Gb on my hackintosh with i7-4770K.

I have a problem if I enable the HD4600 Integrated GPU in the BIOS. Hackintosh does not start, it remains in the OS loading progress bar.

What could be the problem? I guess I have something in Clover misconfigured.

I am on OS X Sierra last version.

If in BIOS I disable the integrated GPU. I can use Hackintosh without problems.

I hope you can help me.

Thank you.

Link to comment
Share on other sites

  • Administrators

extract one dump for me

 

Extract tables with F4 key in Clover boot screen, boot into system and run this app
https://www.olarila.com/files/Utils/RunMe.app.zip
https://www.youtube.com/watch?v=k9wmIfGLe3A

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

bro, use one fresh install with olarila image, u have a not good hack config

after installation mount efi partition and paste this folder there, only it, dont use tony tools

EFI.zip

 

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

8 hours ago, MaLd0n said:

bro, use one fresh install with olarila image, u have a not good hack config

after installation mount efi partition and paste this folder there, only it, dont use tony tools

EFI.zip 3.26 MB · 0 downloads

 

Thanks, sorry this hackintosh have along time.

I need first setup install again.

This EFi works for me for OSX Catalina?

Link to comment
Share on other sites

  • Administrators
1 minute ago, cachiputi said:

This EFi works for me for OSX Catalina?

Yes

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...