Jump to content
andw93

Can't boot the Installer on Asus F550C - restart loop

Recommended Posts

Hi guys!

I'm a total noob and i'd like to install Mac Os Catalina on my poor Asus F550C.

I created the image with rufus i changed some options on the BIOS and then i tried to boot Catalina from my USB stick.

Clover boot fine. But when i try to go on the installer i see some wall of text that flows and then my laptop restart.

I tried with the config 2 and with igfx command but i wasn't lucky.

Here's some spec of my laptop : 
Asus F550C
Intel Core i3-3217U, 1.8 Ghz
Memory 4GB
HDD 1TB
Nvidia Geforce 720m
Intel HD Graphics 4000

What i should do to make it work?
 

Link to comment
Share on other sites

  • Administrators

follow here

 

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...