Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Dotun Adebowale

Thinkpad T470s no audio and Intel HD 520 7mb

    Recommended Posts

    14 minutes ago, MaLd0n said:

     

    How do I add the config for HD 520, I was able to solve audio problem and I just discovered trackpad is missing. Thanks.

    Share this post


    Link to post
    Share on other sites
    18 minutes ago, Dotun Adebowale said:

    How do I add the config for HD 520, I was able to solve audio problem and I just discovered trackpad is missing. Thanks.

    just add patch in devices/properties

    Share this post


    Link to post
    Share on other sites
    37 minutes ago, MaLd0n said:

    just add patch in devices/properties

    Thanks for being patient with me, but I am confused, I am in device and properties but don’t know how to add the file in the zip folder I downloaded. Please I really need you to help simplify, thanks 

    Share this post


    Link to post
    Share on other sites

    send me ur config.plist

    Share this post


    Link to post
    Share on other sites
    Just now, Dotun Adebowale said:

    Thanks Very much for your Time, attached herewith is my config.plist from my Clover folder

    config.plist.zip 2.46 kB · 0 downloads

     

    Just now, Dotun Adebowale said:

    Thanks Very much for your Time, attached herewith is my config.plist from my Clover folder

    config.plist.zip 2.46 kB · 0 downloads

    and please you can also attach the mandatory kext files, Thanks.

    Share this post


    Link to post
    Share on other sites

    config.plist.zip

    check Olarila folder for ur chipset and apply this patch

    Quote

    <key>PciRoot(0)/Pci(0x02,0)</key>
                <dict>
                    <key>AAPL,GfxYTile</key>
                    <data>AQAAAA==</data>
                    <key>AAPL,ig-platform-id</key>
                    <data>AAAbGQ==</data>
                    <key>framebuffer-fbmem</key>
                    <data>AACQAA==</data>
                    <key>framebuffer-patch-enable</key>
                    <integer>1</integer>
                    <key>framebuffer-stolenmem</key>
                    <data>AAAwAQ==</data>
                    <key>hda-gfx</key>
                    <string>onboard-1</string>
                </dict>

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×
    ×
    • Create New...