Jump to content
Cassio

Clover

Recommended Posts

to com problema, fiz a instalação e ele ta dando o boot pelo clover direto do hd ok, mas somente se eu passar os args pra ele, o config.plist ta certinho la dentro da pasta dele, porem na hora do boot, ele parece ignorar tudo do config e fica meio que padrão, entao toda vez q vou dar boot tenho q ir la na configuração e marcar nvidia inject e colocar os args, eu vo lá vejo o config que foi editado com o clover configurator e ele não segue, copiei outro config, do pendrive, e da a mam coisa, ele ignora, pq isso??

Share this post


Link to post
Share on other sites

ol√°


tenta ver se tens esta chave

 

<key>ConfigName</key>
<string>config</string>

 

bom hack

Share this post


Link to post
Share on other sites

dentro do config.plist nao achei essa chave, estranhei, olhei aquele config sample de curioso e tb não tem, olhei o exemplo de config aqui do post e tb não tem essa chave, na minha tela de boot do clover ta escrito la essa chave "config", se for essa que vc ta falando, ta lá! mas como eu falei, dentro do config.plist não tem essa chave, nenhuma config.plist que eu olhei tem essa chave, é pra eu colocar lá? se for, em qual parte insiro a chave?


http://imgur.com/TGPbGjG

Edited by Guest

Share this post


Link to post
Share on other sites

...ta faltando só um "clover wizard" (tipo chameleon wizard) para configurar e acabar com essas duvidas do pessoal

Share this post


Link to post
Share on other sites

Ol√°!

To com duas d√ļvidas


1. Quando eu ligo o hack a imagem do boot do Clover fica esticada e n√£o pega a tela toda, eu tenho que usar essa key?

<key>PatchVBios</key>
<true/>

ou essa?

<key>PatchVBiosBytes</key>
<array>
   <dict>
       <key>Find</key>
       <data>gAeoAqAF</data>
       <key>Replace</key>
       <data>gAeoAjgE</data>
   </dict>
</array>

Obs.: O que significa essas "data" (gAeoAqAF) e (gAeoAjgE)?


2. Possuo dois monitores X (DVI) e Y (HDMI)

Quando ligo o hack entra a tela da mobo (aquela onde podemos entrar na BIOS) e depois no boot do CLOVER no monitor X, dou enter e entra a tela inicial do Mavericks para colocar a senha no monitor Y, isso tem a ver com o CLOVER? onde est√° o erro?

Obrigado

Share this post


Link to post
Share on other sites

Coloque sua resolução nativa:

2058829626_ScreenShot2014-04-28at8_18_01PM.png.a99808a595a9a971a13dc7229d76c58e.png

 

Olha sobre essa quest√£o dos monitores n√£o tenho ideia.

Share this post


Link to post
Share on other sites

O PatchVBios tenta aplicar o patch automaticamente.


Se não funcionar você pode usar o PatchVBiosBytes, os "data" são as sequências de bytes que o Clover deve procurar e substituir.


No exemplo ele vai procurar por 80 07 A8 02 A0 05 e substituir por 80 07 A8 02 38 04, ou seja, 1440 (0x5A0) por 1080 (0x438).


Para UEFI tem outra solução que eu já indiquei

http://Olarila.com/forum/viewtopic.php?f=30&t=3837&start=250#p39761


A outra questão não tem nada a ver com Clover, você define a tela principal do OS X em "preferências do sistema - monitores - organização", arrastando a barra branca no topo da miniatura para a tela principal.

Share this post


Link to post
Share on other sites
A outra questão não tem nada a ver com Clover, você define a tela principal do OS X em "preferências do sistema - monitores - organização", arrastando a barra branca no topo da miniatura para a tela principal.

 

Em relação a tela esticada foi tranquilamente, usando o PatchVBios.


Eu já fui na organização e arrastei a barra branca para o monitor HDMI, mas na hora que eu ligo o hack o Boot da BIOS e o Boot do CLover ficam no monitor do DVI, somente entra no HDMI quando entra a tela de colocar a senha.


Se quiser, posso até fazer um vídeo.

Share this post


Link to post
Share on other sites

Como diz l√°, esse valor muda dependendo do modelo do Mac e n√£o existe descri√ß√£o do significado. A √ļnica pista √© que precisamos de um n√ļmero √≠mpar. Eu deixaria o valor padr√£o (nem precisa incluir a chave no config.plist).

Share this post


Link to post
Share on other sites

Digo isso, pq meu Utilitário do BootCamp estava ativo, agora dá uma mensagem "O Assitente do Boot Camp não pode ser utilizado: é preciso atualizar o firmware da ROM de inicialização..."

Share this post


Link to post
Share on other sites

"Agora" quando? Explica melhor. Depois de editar essa chave? Que valor usou?


"Versão da ROM de Inicialização" é o valor da chave BiosVersion.

Share this post


Link to post
Share on other sites
"Agora" quando? Explica melhor. Depois de editar essa chave? Que valor usou?

"Versão da ROM de Inicialização" é o valor da chave BiosVersion.

 

Bom! antes de fazer várias mudanças no config.plist (alterando o SMBIOS do chameleon para o clover) e a DSDT estava funcionando numa boa!

Hoje, quando fui tentar executar o Utilit√°rio do Boot Camp deu aquela mensagem, ent√£o inclui a string 0xC0001403 no Firmware Features no SMBIOS do clover e...


VqXBby5.png


Estranho isso né? pq você me falou que é no BiosVersion que fala da ROM de Inicialização, vai entender! :)

Share this post


Link to post
Share on other sites

Boa tarde


Estou tendo problemas no iMessage então estou alterando meu config.plist e não estou sabendo como criar em RtVariables minha ROM, sei que é o endereço MAC da minha placa de rede


Minha d√ļvida.


Coloco direto o endereço MAC na ROM?

ex. 00:00:00:00:00:00


Coloco qual endereço MAC, da placa de rede ou da placa wi-fi?

Share this post


Link to post
Share on other sites

Boa noite, venho pedir ajuda do fórum.

n√£o consigo mudar o SMBIOS do meu chover.

- Ja editei o config.plist atrav√©s do Clover Configurator, na pasta dele, na mesa, duplicando, salvando e substituindo, mais toda vez que edito SMBIOS o Clover perde todas as configura√ß√Ķes e volta pro default.

Ja li o cloverwiki inteiro, porem não consigo editar e fazer o chover segurar a edição. Ele pega toda vez automaticamente a SMBIOS MacBook8.3, eu preciso de 8.1.

Share this post


Link to post
Share on other sites
Ele modifica o config.plist ou no arquivo está como você editou mas na prática fica o default?


Anexa o arquivo.

o arquivo est√° como editei mas na pr√°tica fica o default.

Arquivo Comprimido.zip

Share this post


Link to post
Share on other sites
ol√°


tenta com este

 

[attachment=0]config.plist.zip[/attachment]

 

bom hack

Bom dia, vai pra default no reinicio, perde tudo, e o √ļnico SMbios que ele pega √© o 8.3 de forma autom√°tica.

3Nw4Kxc.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...