Jump to content
Jukka Verissimo

erro ao tentar instalar mojave asus h310m-e/br

Recommended Posts

tda vez que o boot for pendrive com um iso feito pelo balenaEtcher, inicie uma instalação em um trava e uma instalação com as últimas linhas dizendo: 

"Não foi possível carregar o kext com.insanelymac.RealtekRTL8111 - link faild

Falha ao carregar o executável para o kext com.insanelymac.RealtekRTL8111.

 Falha ao carregar o kext com.insanelymac.RealtekRTL8111 (0xdc008016).

não foi possível alocar a classe "RTL8111" "

 

Share this post


Link to post
Share on other sites

Extrai as tabelas com a tecla f4 na tela de boot do clover, me envia os arquivos gerados na pasta Clover/Acpi/origin

Share this post


Link to post
Share on other sites

amigo, tentei fazer isso.

quando aperto f4 a tela da uma leve congelada e depois volta, então tentei dar o boot, ent travou com o mesmo erro,

quando abri o pendrive no meu linux, e fui nesse caminho que me passou (Clover/Acpi/origin) a pasta origin n tem, tem apenas uma pasta patch sem nada... 

então n sei se fiz ceerto, era só isso msm??

Share this post


Link to post
Share on other sites

vc tem de copiar a pasta na efi do pendrive, clover/acpi/origin

Share this post


Link to post
Share on other sites
Posted (edited)

minha configuração 

  • placa-mãe: asus h310m-e/br
  • processador: intel core i5 9400
  • GPU: Intel Graphics 630

amigo, desculpe mas sou leigo nesse ramo de hackintosh... mas seguindo seu passo certinho, eu ainda n consigo visualizar a tal pasta 

tentei colocando num ubuntu para visualizar o pendrive, ja que o windows n da pra ver.... porem n vi nada 

 

origin.rar

Edited by Jukka Verissimo

Share this post


Link to post
Share on other sites

olá amigo, consegui instalar o mojave seguindo oque vc falou..

mas agora tenho alguns problemas..

to sem audio no hdmi e o sistema só enxerga 4 mb da intel graphics 630

mas minha placa mae consegue ler até  1024 MB

Share this post


Link to post
Share on other sites

amigo, mais uma coisa, quando tento iniciar o boot diretamente pelo ssd, ele n vai fica travado, aparece"ioconsoleusers: gaioscreenlookstate 3, hs 0, bs 0, now 0, sm 0x0" e depois reinicia...

 

Share this post


Link to post
Share on other sites

use o hackintool e crie o seu video patch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...