Jump to content
Sign in to follow this  
pdevonie

Dúvidas sobre HDMI (configuração)

Recommended Posts

Boa Noite! Uma dúvida, estou tentando configurar o HDMI, porém não vai. Peguei algumas devices de configs.plist de outros modelos com o mesmo processador, e o HDMI funciona, porém reconhece como DP, quando entro no Hackintool e abro ele, e altero de DP para HDMI, ele não reconhece mais o HDMI, e começa a reconhecer o monitor interno como Color LCD, rodei a web e não encontrei nada referente. Algo de errado que estou fazendo? Já tentei as tentativas com 0x01 0x02, 0x04 ox06 e índex 1,2 e 3 e mesmo assim ele não funciona o HDMI. 

Alguma coisa que eu possa fazer para resolver essa coisa do COLOR LCD? Eu tentei seguir o tutorial para exportar as configurações do monitor para a área de trabalho e jogar em: /System/Library/Displays/Contents/Resources/Overrides

 

Porém, ele continua no mesmo esquema. Tem algum tópico no fórum que fale disso?  

Segui isso: https://blog.daliansky.net/Intel-FB-Patcher-tutorial-and-insertion-pose.html

Como fica: https://photos.app.goo.gl/bxcKK3CwS3YiVLMD9

Share this post


Link to post
Share on other sites

qual o processor?

Share this post


Link to post
Share on other sites

use a whatevergreen 1.3.7 e crie o patch hdmi

Share this post


Link to post
Share on other sites

Blz, irei fazer isso

Uma dúvida, só para confirmar, os patch do HDMI
Tento com 0x01, 0x02, 0x04, e 0x06? 
Antes eu tentava com 0x05 também (pelo que vi no HDMI não existe)

Share this post


Link to post
Share on other sites

tem de verificar isso, esse tipo de patch é pessoal

Share this post


Link to post
Share on other sites
4 minutes ago, MaLd0n said:

tem de verificar isso, esse tipo de patch é pessoal

No guia que uma vez me enviou, entrei nele, e dizia para tentar com 0x01, 0x02, 0x04 e 0x06. 

Uma outra dúvida, pois não explicam, é o Pipe, a numeração nele, devo manter a numeração que ele deixa? Ou tem algo para testar nele? 

Share this post


Link to post
Share on other sites
23 minutes ago, MaLd0n said:

tem de verificar isso, esse tipo de patch é pessoal

No guia que uma vez me enviou, entrei nele, e dizia para tentar com 0x01, 0x02, 0x04 e 0x06. 

Uma outra dúvida, pois não explicam, é o Pipe, a numeração nele, devo manter a numeração que ele deixa? Ou tem algo para testar nele? 

Pode me enviar novamente o site? Perdi ele, para eu verificar novamente.

Share this post


Link to post
Share on other sites

Fiz o teste com a versão 1.3.7, e fiz alguns testes. Com a Kaby Lake, ele funciona corretamente o HDMI e o som pelo HDMI, porém ele deixa a tela do notebook totalmente escura.
 Quando gero em coffee lake, acontece o inverso, ele fica normal no monitor do notebook, e no HDMI ele não pega, rsrsrs.
 
Alguma dica? Fiz 4 testes, 2 com Kaby Lake e 2 com Coffee Lake.

Share this post


Link to post
Share on other sites

Fiz novas tentativas, ele agora reconheceu o HDMI perfeitamente, porém a tela do notebook, fica preta e branca. Algo a ser fazer? Tentei com novas platform ids

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...