Jump to content
marcos.olarila

Problema pra instalar snow leopard em GIGABYTE GA-H61M-S2-B3

Recommended Posts

Olá pessoal... queria que vocês me ajudassem.

Comprei a placa-mãe GIGABYTE GA-H61M-S2-B3, um processador core i5 2310 2.9 GHZ 6mb, 4GB DDR3 1333, e uma Ge Force GT520 1GB DDR3.


Usei a versão iATKOS S3 V2. A instalação é feita normalmente sem nenhum problema, porém, quando a máquina reinicia para iniciar o SL, logo após carregar a barra do chamaleon o pc reinicia. :/ Tentei instalar umas 4 vezes e nada.. alguém pode me ajudar ??


No aguardo.

Link to comment
Share on other sites

Instale o Lion, o Snow não tem bom suporte a Sandy Bridge (só no 10.6.8) e nVidia Fermi 5xx.


Google "Mac OS X 10.7 Lion bootable DVD for Intel PCs".


Como instalar http://Olarila.com/forum/viewtopic.php?f=3&t=728#p7471

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Opa Cassio...

Valeu cara, tava quebrando a cabeça com o SL. Você abriu um novo horizonte a minha frente... :)

Vamos la...

Estou baixando o arquivo iatkos L2 (do site thepiratebay)

Eis minha primeira questão.

Este arquivo já vem com o boot ?? Tipo.. eu pego o dmg e queimo em um dvd e dou o boot por ele ??

Ou todos tem que realizar os processos mencionados para bootar o dvd?


Att.

Link to comment
Share on other sites

Opa, Cassio...

Fiz tudo de novo.. criei o proprio dvd do mac os.. com o tutorial em quem criamos o dmg..

Dessa vez.. o tempo de instalacao foi maior.. senti ate firmeza..

mas quando reiniciou apos a instalacao apareceu o seguinte:


BOOT 0: GPT

BOOT 0: TEST

BOOT 0: TEST

BOOT 0: GPT

BOOT 0: TEST

BOOT 0: TEST

BOOT 0: ERROR

Link to comment
Share on other sites

BOAAAAAAAA... FUNCIONOU COM O DVD SIMMMM

WOOOOOOOOOO


E agora como faço pra funcionar sem o dvd ??


Nao ta rolando som e nem o video.. mas vamos resolver um problema de cada vez...



Nao sou muito bom de ingles... se vc tiver como me ajudar com essa parte do boot fico grato pq nao to entendendo muito oq ta nesse topico..


Haa.. O video ta funcionando simm.. me enganei.. o problema é so o audio e o teclado ps2..


no aguardo

Link to comment
Share on other sites

Sobre o som (VoodooHDA) e teclado PS2 tem nas perguntas frequentes http://Olarila.com/forum/viewforum.php?f=2


O problema com os HDs de 4K ainda não tem solução. No comentário 42 tem um comando dd que o cara diz que resolve. Tem que fazer a instalação manual e trocar o comando dd pelo baixado do link (por exemplo, "~/Downloads/dd") http://Olarila.com/forum/viewtopic.php?f=3&t=23



Não escreva 2 post em sequência, use o botão editar.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Opa Cassio..otimas noticias..

Problema do teclado ps2 resolvido... para o som usei uma kext voodoo hda q usava no hack com SL e caiu como uma luva.. a lan eu baixei a kext pela net..

Enfim tudo funcionando belezinha.. A única coisa que estou achando meio estranho é que quando fui abrir um arquivo de video .avi so saiu som, a imagem ficou com a tela preta.. fora isso ta tudo 100%


Cara, Muitissimo obrigado. Valeu mesmo, por tudo e principalmente pela paciencia.. rs


E queria so um conselho seu...

na sua opiniao compensa instalar o Lion no meu antigo hackintosh que atualmente usa o SL ( Asus P5G41T-M LX2/BR + Core 2 duo 2.6GHZ + 4 GB 1333 [no SL reconheceu como dd2 800 + Ge force 9400 GT 512 MB ddr 2 + HD IDE 80 GB] ou eh melhor ficar com o Snow Leopard mesmo ?? O desenho com o Lion vai ficar a deseja com os perifericos que uso ??


valeeuuu mesmooo meuuuu... grande abraço


Marcos.

Link to comment
Share on other sites

Opa cassio, instalei o lion no meu antigo hackintosh que usava o SL e ficou redondinho, tudo 100%.. o unico problema é que uso o adaptador da comtac usb wifi n 802.11 n e o driver dele do SL nao instala no Lion :/ e nao achei pela net.. é possivel eu editar a kext antiga ou criar uma nova ?? como faço pra usar o adaptador no lion ??


Att.

Marcos.

Link to comment
Share on other sites

Faça com a kext que vem no pkg que funciona no Snow.


Se você instalou o pkg a kext já deve estar instalada, só rode os comandos para reparar permissões e atualizar cache.


Se a kext for apenas 32 bit só vai funcionar com arch=i386.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...