Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

    Recommended Posts

    no fim eu resolvi testar uma coisa só antes de desmontar tudo aqui. me dei conta que as últimas vezes que ele reiniciou foi no meio de alguma configuração de som. dai voltei para a EFI que vc mandou antes, deletei o kext que vimos que eu nao precisava e fui testando todos os layouts para não usar aquela solução com codeccomander. consegui achar um layout que funciona tudo certinho e com boa qualidade. agora a wifi eu também preferia usar os kexts que você deixou naquela EFI. Quando eu substituo pelas kext que eu baixei na descrição deste video https://www.youtube.com/watch?v=RBszAlDaK84 funciona, mas queria ver se conseguia só fazer o rebuild cache como vc disse antes. O drive de dvd tá funcionando normal, botei um disco ali para ver se ele lia e tá lendo normal, então acho que não está desabilitado mesmo. Se tiver mais algum panic desses vou desmontar e retirar o drive.

     

    Share this post


    Link to post
    Share on other sites

    tudo certo

    deixa o dvd no local, mas desconectado, não tem como?

    Share this post


    Link to post
    Share on other sites

    nao sei se tem como, pq ele encaixa direto no slot ali... vou ver se consigo retirar alguma outra peça para ele não encaixar ali, se não vou ter que inventar um migué hahaha

    Share this post


    Link to post
    Share on other sites
    11 minutes ago, Pedro Moser said:

    nao sei se tem como, pq ele encaixa direto no slot ali... vou ver se consigo retirar alguma outra peça para ele não encaixar ali, se não vou ter que inventar um migué hahaha

    Daqui a pouco vou dar uma olhada de como desativar esse slot via dsdt

    Share this post


    Link to post
    Share on other sites

    Ola, estou acompanhando o topico porque tenho um note do mesmo modelo, nao entendi a parte do wifi, nao consigo localizar as redes para conectar. Consegue me ajudar ?

    Share this post


    Link to post
    Share on other sites

    Estou com outro problema agora... O note estava funcionando super bem. Fiquei uns dias sem usar e dai hoje peguei ele para terminar uns trabalhos e sumiu a opção de boot dentro do clover. Bootei no modo recovery, reparei os discos, reiniciei, mas nada. Peguei o pendrive pra ver se aparecia no clover do pendrive, mas nada. Tentei reinstalar o OSX para ver se ele reaparecia, mas a instalação não conclui e reinicia com o mesmo problema. Alguma ideia do que possa ser e do que possa ser feito?

    Share this post


    Link to post
    Share on other sites

    vc desativou o hibernate?

    sempre desative o hibernate pra evitar problemas

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...