Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

    Recommended Posts

    E ai pessoal, tudo certo?

    Estou fazendo um hackintosh em um note asus que eu tinha meio parado aqui. Até agora consegui fazer bons avanços já! Placa de vídeo funcionando bem, wifi funcionando bem e tudo mais. O manejo de energia ainda está com alguns problemas, avisa que não está carregando a bateria, o note reinicia do nada com certa frequencia (acredito que esteja relacionado a este tópico também) e as portas usb não carregam aparelhos ligados a elas. Enfim, acho que ainda tem bastante coisa para acertar.

    Por indicação de um parceiro que tem me auxiliado vou marcar o @MaLd0n no post. Valeu ai galera, segue abaixo meu sendme

    https://drive.google.com/open?id=1DJCqa6kNsCmqQcvFxrpb7eiYx836xYpz

     

    abraços!

    Share this post


    Link to post
    Share on other sites

    as portas usb agora estão funcionando normalmente, retirei a kext usbinjectall e agora tá tudo certo nessa área.

    quando clico no ícone da bateriazinha próximo ao relógio diz que a bateria não está sendo carregada, mesmo estando plugado na tomada.

    nao dei especificações do note, segue abaixo

    Laptop Asus X550L

    Intel core i5 4200u

    Intel HD4400

    8gb 1600hz ddr3

     

    atualizei o meu sendme aqui para este link: https://drive.google.com/open?id=15haiAlWNkhCVW5WylJ-n9KxXvKBT-iyG

     

    Acho que preciso de um patched DSDT né? Será que alguém conseguira me ajudar com isso?

     

    muito obrigado

    Share this post


    Link to post
    Share on other sites

    opa! parece que funcionou! aparece ali a porcentagem da bateria agora. Só agora o audio parou de funcionar e a wifi não conecta. Vou tentar refazer o processo que fiz antes para essas duas funções. Muio obrigado!!

    Share this post


    Link to post
    Share on other sites

    extrai um novo send_me, eu preciso conferir os logs

    Share this post


    Link to post
    Share on other sites

    continuo tendo os reboots também... eu fiz algumas alterações na pasta que vc mandou só: tirei o usbinjectall porque foi o que fez as minhas usb funcionarem antes (funcionou agora), reinstalei e refiz o procedimento do audio que eu tinha feito antes pq o audio tinha parado.

     

    recebi esse relatório quando reiniciou a ultima vez:

    panic(cpu 2 caller 0xffffff8004e16487): "IOSCSIPeripheralDeviceType05::setPowerState(0xffffff801d6943c0 : 0xffffff7f850f4236, 1 -> 4) timed out after 100793 ms"@/AppleInternal/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-6153.101.6/iokit/Kernel/IOServicePM.cpp:5296
    Backtrace (CPU 2), Frame : Return Address
    0xffffff810bc53b40 : 0xffffff80047215cd 
    0xffffff810bc53b90 : 0xffffff800485a3c5 
    0xffffff810bc53bd0 : 0xffffff800484bf7e 
    0xffffff810bc53c20 : 0xffffff80046c7a40 
    0xffffff810bc53c40 : 0xffffff8004720c97 
    0xffffff810bc53d40 : 0xffffff8004721087 
    0xffffff810bc53d90 : 0xffffff8004ec2c7c 
    0xffffff810bc53e00 : 0xffffff8004e16487 
    0xffffff810bc53e50 : 0xffffff8004e15d69 
    0xffffff810bc53e60 : 0xffffff8004e2d2fe 
    0xffffff810bc53ea0 : 0xffffff8004e14b18 
    0xffffff810bc53ec0 : 0xffffff8004763545 
    0xffffff810bc53f40 : 0xffffff8004763071 
    0xffffff810bc53fa0 : 0xffffff80046c713e 

    BSD process name corresponding to current thread: kernel_task
    Boot args: dart=0 -no_compat_check -wegnoegpu kext-dev-mode=1 rootless=0 

    Mac OS version:
    19E266

    Kernel version:
    Darwin Kernel Version 19.4.0: Wed Mar  4 22:28:40 PST 2020; root:xnu-6153.101.6~15/RELEASE_X86_64
    Kernel UUID: AB0AA7EE-3D03-3C21-91AD-5719D79D7AF6
    Kernel slide:     0x0000000004400000
    Kernel text base: 0xffffff8004600000
    __HIB  text base: 0xffffff8004500000
    System model name: MacBookPro11,1 (Mac-189A3D4F975D5FFC)
    System shutdown begun: NO
    Panic diags file available: YES (0x0)

    System uptime in nanoseconds: 4711659420895
    last loaded kext at 12001255895: @fileutil    20.036.15 (addr 0xffffff7f85e1e000, size 114688)
    last unloaded kext at 1154887275: as.acidanthera.voodoo.driver.PS2!C    2.1.4 (addr 0xffffff7f8775e000, size 69632)
    loaded kexts:


     

     

     

    https://drive.google.com/open?id=15haiAlWNkhCVW5WylJ-n9KxXvKBT-iyG

    Share this post


    Link to post
    Share on other sites

    vc tem de usar a minha pasta, somente ela, reiniciar e extrair um novo send_me, delete os send_me antigos no seu desktop antes de extrair

    Share this post


    Link to post
    Share on other sites

    Opa! Deixei o note ligado a noite inteira com o último patch que vc mandou e este parece ter resolvido o problema dos reboot! MUITO obrigado.

    Minha dúvida agora é: estou sem som, sem wifi e com os usbs meio ruins, repito os processos como eu fiz anteriormente ou isso pode gerar algum erro? vc tem alguma sugestão de como agir?

     

    aqui tem mais um sendme da situação atual póspatch do dvd

    https://drive.google.com/file/d/1A203isAyfBJ4fiv6gSjx6GIV84uc8n-d/view?usp=sharing

     

    ah! mandei um picpay pra vc! muito obrigado!!

    Share this post


    Link to post
    Share on other sites
    48 minutes ago, Pedro Moser said:

    Opa! Deixei o note ligado a noite inteira com o último patch que vc mandou e este parece ter resolvido o problema dos reboot! MUITO obrigado.

    use essa pasta, reinicia e novo sendme

    http://s000.tinyupload.com/index.php?file_id=01152839075192655573

    audio, eu injetei id 3, se isso não funcionar veja aqui, é só alterar o número, salvar, reiniciar, testar

    o wifi tá load, dá um rebuild cache

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Pedro Moser said:

    veio o som dos falantes do note, mas no fone de ouvido o som sai bem baixo e distorcido. a wifi nao acha nenhuma redes (estou do lado do router).

    audio, só testar outros layouts

    wifi, faça o procedimento anterior que funcionou

    Share this post


    Link to post
    Share on other sites

    Blz valeu! O audio da outra vez eu resolvi usando o codeccomander e um JackFix que um amigo fez pra mim, acha melhor testar os layouts mesmo dai? vou refazer o processo da wifi.

     

    mais uma vez muuito obrigado pela ajuda!

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Pedro Moser said:

    Blz valeu! O audio da outra vez eu resolvi usando o codeccomander e um JackFix que um amigo fez pra mim, acha melhor testar os layouts mesmo dai? vou refazer o processo da wifi.

    se funcionou não tem problema nenhum ;) 

    Share this post


    Link to post
    Share on other sites

    putz... tive mais dois panic aqui hoje a tarde. 

    recebi esse relatório

    panic(cpu 2 caller 0xffffff8013816487): "IOSCSIPeripheralDeviceType05::setPowerState(0xffffff802bf2fac0 : 0xffffff7f93af4236, 1 -> 4) timed out after 100664 ms"@/AppleInternal/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-6153.101.6/iokit/Kernel/IOServicePM.cpp:5296
    Backtrace (CPU 2), Frame : Return Address
    0xffffff811a5dbb40 : 0xffffff80131215cd 
    0xffffff811a5dbb90 : 0xffffff801325a3c5 
    0xffffff811a5dbbd0 : 0xffffff801324bf7e 
    0xffffff811a5dbc20 : 0xffffff80130c7a40 
    0xffffff811a5dbc40 : 0xffffff8013120c97 
    0xffffff811a5dbd40 : 0xffffff8013121087 
    0xffffff811a5dbd90 : 0xffffff80138c2c7c 
    0xffffff811a5dbe00 : 0xffffff8013816487 
    0xffffff811a5dbe50 : 0xffffff8013815d69 
    0xffffff811a5dbe60 : 0xffffff801382d2fe 
    0xffffff811a5dbea0 : 0xffffff8013814b18 
    0xffffff811a5dbec0 : 0xffffff8013163545 
    0xffffff811a5dbf40 : 0xffffff8013163071 
    0xffffff811a5dbfa0 : 0xffffff80130c713e 

    BSD process name corresponding to current thread: kernel_task
    Boot args: dart=0 -no_compat_check -wegnoegpu kext-dev-mode=1 rootless=0 

    Mac OS version:
    19E266

    Kernel version:
    Darwin Kernel Version 19.4.0: Wed Mar  4 22:28:40 PST 2020; root:xnu-6153.101.6~15/RELEASE_X86_64
    Kernel UUID: AB0AA7EE-3D03-3C21-91AD-5719D79D7AF6
    Kernel slide:     0x0000000012e00000
    Kernel text base: 0xffffff8013000000
    __HIB  text base: 0xffffff8012f00000
    System model name: MacBookPro11,1 (Mac-189A3D4F975D5FFC)
    System shutdown begun: NO
    Panic diags file available: YES (0x0)

    System uptime in nanoseconds: 1511194136574
    last loaded kext at 10592004879: @fileutil    20.036.15 (addr 0xffffff7f9481e000, size 114688)
    last unloaded kext at 234874257012: >!A!ILpssGspi    3.0.60 (addr 0xffffff7f957c3000, size 45056)
    loaded kexts:


    sendme: https://drive.google.com/open?id=10Jgj1ZBKImJU2AhqjRms6IJTm-hDcMS1

     

    quando parecia que tava tudo em ordem..... :(

    Share this post


    Link to post
    Share on other sites

    desconecta o dvd rom e veja se resolve

    Share this post


    Link to post
    Share on other sites
    19 minutes ago, Pedro Moser said:

    o hardware mesmo? 

    sim, via table não está desativando, já tentei com _STA e _DSM

    Share this post


    Link to post
    Share on other sites
    2 minutes ago, Pedro Moser said:

    blz vou desmontar aqui

    depois de remover o dvd rom, extraia um ioreg

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...