Jump to content
Tứ Lân Ngô

Intel UHD 630 CPU Core I5 8400

Recommended Posts

I downloaded and unziped. Mout EFI partion and replace them with your file. Restart it run and automatic restart not boot in to mac

Share this post


Link to post
Share on other sites
9 minutes ago, Tứ Lân Ngô said:

I downloaded and unziped. Mout EFI partion and replace them with your file. Restart it run and automatic restart not boot in to mac

u need apply ur video patch

use -igfxvesa for boot into system

Share this post


Link to post
Share on other sites
3 minutes ago, Tứ Lân Ngô said:

It booted into Mac

<key>PciRoot(0x0)/Pci(0x2,0x0)</key>
			<dict>
				<key>AAPL,ig-platform-id</key>
				<data>BwCbPg==</data>
				<key>device-id</key>
				<data>mz4AAA==</data>
				<key>enable-hdmi20</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-busid</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con1-busid</key>
				<data>BgAAAA==</data>
				<key>framebuffer-con1-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con1-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con2-busid</key>
				<data>BAAAAA==</data>
				<key>framebuffer-con2-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con2-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con2-type</key>
				<data>AAgAAA==</data>
				<key>framebuffer-patch-enable</key>
				<data>AQAAAA==</data>
			</dict>

Try it

Share this post


Link to post
Share on other sites
13 minutes ago, MaLd0n said:
<key>PciRoot(0x0)/Pci(0x2,0x0)</key>
			<dict>
				<key>AAPL,ig-platform-id</key>
				<data>BwCbPg==</data>
				<key>device-id</key>
				<data>mz4AAA==</data>
				<key>enable-hdmi20</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-busid</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con0-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con1-busid</key>
				<data>BgAAAA==</data>
				<key>framebuffer-con1-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con1-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con2-busid</key>
				<data>BAAAAA==</data>
				<key>framebuffer-con2-enable</key>
				<data>AQAAAA==</data>
				<key>framebuffer-con2-pipe</key>
				<data>EgAAAA==</data>
				<key>framebuffer-con2-type</key>
				<data>AAgAAA==</data>
				<key>framebuffer-patch-enable</key>
				<data>AQAAAA==</data>
			</dict>

Try it

I try to add this code between key ACPI and Boot

https://prnt.sc/s11dso

Not success
https://prnt.sc/s11brb

Share this post


Link to post
Share on other sites
9 minutes ago, Tứ Lân Ngô said:

I try to add this code between key ACPI and Boot

:shock:

send me config.plist

Share this post


Link to post
Share on other sites

I have the same problem and the config didnt work for me to .. Asus tuf h310m-plus gaming motherboard .. coffee lake core i5 8400 .. intel uhd 630 graphics connected using hdmi

Share this post


Link to post
Share on other sites
On 4/17/2020 at 6:02 AM, Tứ Lân Ngô said:

Not work, my PC Dell Vostro Core I5 8400 VGSA: Intel UHD 630 (Connecttor HDMI)

u need check Hackintool/menu, have many presets there

Share this post


Link to post
Share on other sites
On 4/20/2020 at 3:42 AM, MaLd0n said:

u need check Hackintool/menu, have many presets there

i try many config with many kext but not work only 7mb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...