Jump to content
Rafael Viegas

No Keyboard and Trackpad on Olarila Install - Tried Catalina and Mojave

Recommended Posts

Hello guys.


Last friday I tried to install the Olarila image on my system (HP Spectre x360 D15-DF0XXX, i7 8565U, MOBO HP8518, 16GB, Intel HD 620 + Nvidia MX150). It loaded the macOS installer but no keyboard/trackpad response. I decided to go through the installation with UBS keyboard and mouse. But as it turns out, I couldn't manage to make it work later (VoodooPS2Controller installed, present on USB stick).

 

I decided to give Mojave image a try, but the same thing happened. Could it be that I have to edit my DSDT (or even SSDT) to make the keyboard work? Or is it some simple option I have to choose in the CLOVER option page?

 

Thanks for your help

Link to comment
Share on other sites

  • Administrators

if have a i2c device, don't work at installation, use usb mouse/keyboard if need

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...