Jump to content
skinnie

Dual boot Help - Clover doesn't boot Windows 7

Recommended Posts

Hello all,On my laptop (Thinkpad X230) I have 2 SSDs:
- Samsung 830 256Gb (sata)
-Toshiba 256Gb m-sata
I installed windows 7 uefi (using rufus) on the m-sata one. Installed 10.5.3 on the Sata one.
Everything was running.I had a problem with MacOS and formated the whole drive , and installed it again. Clover sees Windows partition but can't boot it, black screen.
Is there any way to easily solve this booting problem?

[Screenshot-2020-03-30-at-11-59-16.png](https://postimg.cc/Y42yrrGt)


On Lenovo's UEFI menu, I can't boot to Windows boot manager also.
Thank you for your help.


Config:
Lenovo Thinkpad X230 - biosmod 2.77
12.5 IPS Screen
2x256Gb SSD
16Gb Ram
i5-3320M
10.15.4

 

Link to comment
Share on other sites

  • Administrators

boot from EFI entrie

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...