Jump to content

Help: black screen on install UHD 630 Catalina

Recommended Posts

Hello! I am having a serious problem installing Catalina 10.15.4 on my new laptop which is a dell laptop with an i5-10210U (its using the uhd 630 if I am not wrong), no descrete gpu, 12gb ram and a 250gb nvme.

So I downloaded the iso image from Olarila (10.15.4), then flased with etcher and when I tried to install Clover shows up but when I press install Catalina the screen goes black and nothing shows up. I tried both configs, also tried using inject intel 0x12345678 but nothing changed - still cant get the gui installer. I would appreciate some help!

Link to comment
Share on other sites

On 3/31/2020 at 8:16 AM, MaLd0n said:

some people report it, apple change many things in 10.15.4

After updating clover to the latest version it now shows the error behind that black screen. It says "Error: Access denied while loading boot.efi". I tried a lot of things but its the same. Bios settings seem ok to me (no cfg lock option). Idk if its something to mess with the config. Tried many different configs (plus config2). It shows me the exact same error in opencore though. Any ideas how can I fix it? Here is the opencore log with the error:


Edited by YasenV
Attached a file
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...