Jump to content
Mimis

Can't make my Ryzentosh!

Recommended Posts

Hello, I'm having a lot of problems getting my Hackintosh assembled. If anyone can direct me, I would appreciate it, I am a great layman.

I followed 5 diferent tutorials on youtube and none worked and to make matters worse there were 5 different errors.

 

Black screen End RandomSeed ++++++

Black screen with Stop sign.

Black screen with error message: valid slides 80-255.

I am hopeful that in this tutorial (VÍDEO) I am successful in my goal, but I am having premature problems in the process of preparing the thumb drive.

It happens that during the installation of opencore (8:15) the bat file closes suddenly, without accusing any error and the process does not end.
I have tried to reinstall different versions of Python, use different pen drives, changed the computer to see if it worked and nothing works, the same problem always happens.

 

Alguém pode por gentileza me ajudar, está difícil!

 

My PC setup: Asus PRIME B350 Plus, Ryzen 5 1600, RX 560 4GB Aero ITX, Sandisk 240 SSD, 8GB Vengeance.

 

 

 

 

Edited by Mimis
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...