Jump to content
Sign in to follow this  
mac944

Upgrading Clover

Recommended Posts

Hi,

I've tried to upgrade Clover on EFI but it's not working so far...it detects the current version of Clover and suggests the latest version but on hitting 'Update' I keep getting 'cloverx64.efi file not found'.

I've also tried downloading the latest version of Clover and installing but it installs the files on the Mac HD rather than within EFI.

EFI folder is mounted and SIP removed and still no joy.

Any ideas please?

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)

U need check Install Clover in the ESP (for EFI, if not, u install on disk, ofc ESP in ur MAC harddrive)

qWgQ5sM.png'

 

here in PART 8: 

 

 

Edited by intommy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...