Jump to content
mina3abit

i need help in catalina setup

Recommended Posts

change smbios, try iMac13,2 (in clover before boot - clover option)

Edited by intommy

Build 1: Intel i5-6600 Skylake, GA-B150m-D3H, 8GB DDR4, ASROCK Radeon RX 590 Phantom Gaming X 8G OC,  512GB - LENSE20512GMSP34MEAT2TA (NVMe) - windows / Patriot Burst 240 Sata macOS Catalina, Fractal Design Meshify C Mini Dark TG, Corsair RM650x, Catalina 10.15.4./ Win10  Build 2: Toshiba Tecra z40-c-11e, Intel Core i5 6200U Skylake, 8GB DDR3, Intel HD Graphics 520, Kingston UV500 240GB (SUV500/240G), BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2,, Catalina 10.15.4  Build 3: Optiplex 790, Intel Core i3 (2nd Gen) 2120 / 3,3GHz, Intel Q65 Express, 8GB DDR3 (4x2GB), MSI GTX 760 - 2GB, Patriot Burst SSD 120GB, BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2, Catalina 10.15.4. Build 4: Lenovo L340-15IRH Gaming Laptop - Type 81LK (81LK0034CK), Intel Core i5 9300H (2,40-4,10GHz), 8GB DDR4 2400MHz (1x8), Intel UHD Graphics 630, Catalina 10.15.4 / Windows 10 (Patriot Burst 240GB SATA3 SSD / M.2 PCIe SSD 512GB), DW1820a, atm not work: Wifi 5GHz, only 2,4 and BT.

Link to comment
Share on other sites

47 minutes ago, intommy said:

change smbios, try iMac13,2 (in clover before boot - clover option)

very good i succeed in the first step but when the instillation reboot the computer to complete it i receiver this even if i change smbios, try iMac13,2 or change the date to 9/9/2018  

 

spacer.png

Link to comment
Share on other sites

Installation restart computer twice or 3 times. 

You need always change manually SMBIOS till u dont make Clover installation do hardrive with proper options.

Build 1: Intel i5-6600 Skylake, GA-B150m-D3H, 8GB DDR4, ASROCK Radeon RX 590 Phantom Gaming X 8G OC,  512GB - LENSE20512GMSP34MEAT2TA (NVMe) - windows / Patriot Burst 240 Sata macOS Catalina, Fractal Design Meshify C Mini Dark TG, Corsair RM650x, Catalina 10.15.4./ Win10  Build 2: Toshiba Tecra z40-c-11e, Intel Core i5 6200U Skylake, 8GB DDR3, Intel HD Graphics 520, Kingston UV500 240GB (SUV500/240G), BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2,, Catalina 10.15.4  Build 3: Optiplex 790, Intel Core i3 (2nd Gen) 2120 / 3,3GHz, Intel Q65 Express, 8GB DDR3 (4x2GB), MSI GTX 760 - 2GB, Patriot Burst SSD 120GB, BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2, Catalina 10.15.4. Build 4: Lenovo L340-15IRH Gaming Laptop - Type 81LK (81LK0034CK), Intel Core i5 9300H (2,40-4,10GHz), 8GB DDR4 2400MHz (1x8), Intel UHD Graphics 630, Catalina 10.15.4 / Windows 10 (Patriot Burst 240GB SATA3 SSD / M.2 PCIe SSD 512GB), DW1820a, atm not work: Wifi 5GHz, only 2,4 and BT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...