Jump to content
t3s8r8

Automatic boot countdown not working in CLOVER

Recommended Posts

Hi, I have problem with enabling time countdown to let CLOVER auto boot into already highlighted partition. I also have choosen timeout is 10 in config.plist and saved it and restart/shutdown then boot up again but still no countdown appears, it stand still with no time countdown and I have to choose one of shown partitions to boot, if not, if will stuck there.

How can I fix this ? Thanks !

(Of course I already have Osaptiov3 and Emuvariable)

Link to comment
Share on other sites

El 8/2/2020 a las 3:21, t3s8r8 dijo:

Hola, tengo un problema para habilitar la cuenta regresiva del tiempo para permitir que CLOVER se inicie autom√°ticamente en la partici√≥n y resaltada. Tambi√©n eleg√≠ que el tiempo de espera sea 10 en config.plist y lo guard√© y reinici√© / apague y luego arranque de nuevo pero a√ļn no aparece la cuenta regresiva, se detiene sin cuenta regresiva de tiempo y tengo que elegir una de las particiones mostradas para arrancar, si no si se quedar√° atascado all√≠.

¬ŅC√≥mo puedo arreglar esto? Gracias!

(Por supuesto que ya tengo Osaptiov3 y Emuvariable)

Buenas noches,

Tengo Windows 10 en una disco NVME y Mac Catalina 10.15.4 en una disco SSD Sata. Me pasa exactamente lo mismo. El tiempo de espera, 15 segundos, funcionaba y por defecto, tras instalar Emuvariable, siempre la unidad de arranque era Mac. El problema aparece cuando entras en Windows. Cuando vuelves la unidad por defecto es siempre Windows y ya no hay cuenta regresiva. Si entras en Mac continua siendo Windows la unidad por defecto. Funciona perfecto la cuenta regresiva y Mac por defecto, hasta que entras en Windows. Antes con High Sierra no pasaba. Es solo con Catalina.

Saludos

Edited by TBR
Link to comment
Share on other sites

Buenos días,

Gigabyte Z390 aorus pro, Intel i5-9600K, Corsair Vengeance LPX 32 GB DDR4 3600, Sapphire Pulse RX 5700 XT.  Windows 10 pro Sabrent 1 TB NVME PCIe M.2 2280, Mac Catalina 10.15.4 Adata SSD Sata 500  GB. 

Saludos y gracias.

Edited by TBR
Link to comment
Share on other sites

On 10/5/2020 at 17:16, MaLd0n said:

necesita un parche dsdt completo para arreglar nvram nativo, etc.

Buenas noches. Acabo de hacer un donativo para ver si me puede hacer un parche completo dsdt. Saludos y gracias.

Link to comment
Share on other sites

  • Administrators
47 minutes ago, TBR said:

Buenas noches. Acabo de hacer un donativo para ver si me puede hacer un parche completo dsdt. Saludos y gracias.

Extract tables with F4 key in Clover boot screen, boot into system and run this app
https://www.olarila.com/files/Utils/RunMe.app.zip
https://www.youtube.com/watch?v=k9wmIfGLe3A

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Buenos días,

El problema que no arranca es cuando cargo: change ECO to EC, change H_EC to EC y change ECDV to EC. Los he quitado y arranca ahora bien. El √ļnico problema es la cuenta regresiva, le tengo puesto 15 segundos. Tengo un arranque dual Windows 10 y Mac Catalina. Hasta que no entro una vez en Windows la cuenta regresiva con Mac, con arranque por defecto, funciona correcto. En cuanto entro en Windows 10, se cambia el arranque por defecto a Windows 10 y desaparece la cuenta regresiva. Tengo que apretar el enter para entrar y puedo elegir cualquiera de los dos sistemas. He probado diversas opciones con instalaciones nuevas de Catalina y siempre acaba mal la cuenta regresiva. He probado drivers de nvram y nada de nada.

Saludos y gracias por todo.

Edited by TBR
Link to comment
Share on other sites

Buenas tardes,

Funciona perfecto. He puesto Mac como "default Boot Volume" y ya funciona la cuenta regresiva. Si pongo Windows no funciona. Ya est√° bien as√≠. Una √ļltima pregunta: Hay manera de poner en la instalaci√≥n de Catalina "agdpmod=pikera", que no sea manual o sea que est√© fijo por defecto. Tengo una RX 5700 XT.¬† Es que cuando instalas¬†de nuevo a veces te olvidas de hacerlo manualmente. Gracias por su gran trabajo.

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...