Jump to content
Fixxxer_K12

Lion on Gigabyte EP43-S3L takes too long to boot, but works

Recommended Posts

Hello everyone,


I installed Lion 10.7.2 on my Gigabyte EP43-S3L using Kakewalk 4.1.1 and a retail Lion DVD to make a bootable USB drive. Installation was fine (a little slow maybe), but everything works. After installation, I used Kakewalk to select a "similar" EP45 motherboard and fix some stuff - I dont know what it did exactly.


My specs:

motherboard: Gigabyte EP43-S3L

CPU: Intel Q9400 oc to 3.0GHz

RAM: 6GB DDR2 800MHz

HDD: using an IDE 120gb to test OSX

sound: SB Audigy 2ZS -- works fine with kXAudioDriver-1.11b0.dmg

GPU: nVidia GT 520 1gb


The system appears to work fine, I just have one problem: Time to boot is abysmal: from bootloader to logon screen is about 1min50sec, but then the keyboard does not respond, I cannot click on my picture to login for another 8-9 minutes !!! After about 10-11 min in total, the keyboard works and I can login fine. Also, the mouse wheel on my microsoft mouse works inverted (I scroll up, page goes down etc).


I am very new to OSX and hackintoshes, so I dont know what to do and where to look. Could you help?

thanks :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...