Jump to content
norcimo

Catalina 10.15.2 update won't install

Recommended Posts

This is what I get. "The installation failed."

I downloaded the Combo Update and the regular update. Any help will be appreciated.


One thing, I boot into Clover from a SATA SSD, Since my MB does not boot NVME. SuperMicro X9DRi


Thanks


Model Name: iMac

Model Identifier: iMac16,2

Processor Name: 10-Core Intel Xeon E5

Processor Speed: 2.8 GHz

Number of Processors: 2

Total Number of Cores: 20

L2 Cache (per Core): 256 KB

L3 Cache (per Processor): 25 MB

Hyper-Threading Technology: Enabled

Memory: 64 GB

Boot ROM Version: 232.0.0.0.0

Apple ROM Info: Apple ROM Version.

BIOS ID:IM162.88Z.F000.B00.1910301924

EFI Version:232.0.0.0.0

Board-ID : Mac-FFE5EF870D7BA81A

⌘ Powered by Clover v2.5k 5100

SMC Version (system): 2.32f21

Serial Number (system): x

Hardware UUID: C03B72B7-BE01-548E-BCC9-FB800221


NVME Force MP510:


Capacity: 960.2 GB (960,197,124,096 bytes)

TRIM Support: Yes

Model: Force MP510

Revision: ECFM22.5

Serial Number: 194882380001288848D9

Link Width: x4

Link Speed: 8.0 GT/s

Detachable Drive: No

BSD Name: disk0

Partition Map Type: GPT (GUID Partition Table)

Removable Media: No

S.M.A.R.T. status: Verified

Volumes:

EFI:

Capacity: 209.7 MB (209,715,200 bytes)

File System: MS-DOS FAT32

BSD Name: disk0s1

Content: EFI

Volume UUID: 0E239BC6-F960-3107-89CF-1C97F78BB46B

disk0s2:

Capacity: 959.85 GB (959,853,150,208 bytes)

BSD Name: disk0s2

Content: Apple_APFS

Link to comment
Share on other sites

  • Administrators

[ref]norcimo[/ref], u need check if ur mobo with bios/uefi version have support for boot from nvme


about update, if don't work use a fresh install

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Hello,


Thank you for your response.


I'm not booting UEFI. The motherboard does not have UEFI NVME capability. However I can boot UEFI from sata and sata legacy.


As to the answer to your question about fresh install, it is a fresh install from the instructions provided on the site. (very good by the way).


I have tried UEFI sata boot, same results. Everything works... however the update does not.


Added in 30 minutes 3 seconds:

I was successful!

This is what I had to do. 1. NVME drive is an image from the original SSD drive, I used to set a new fresh install. 2. NVME drive was formatted HFS, the update demands . APFS, so I used the installer to convert the NVME from HSF to APFS according to APPLE support. , still I was getting an error update would not install. 3. I booted the SSD. (slower ofcourse). I ran the Update again, but I told to apply the update to the NVME drive instead of the SSD. for some reason, it was able to apply the update. Success!, I shut down, removed the SSD, connected the Clover boot drive "sata", booted, it see's the nvme APFS (as before), booted! I went though setting up Siri and other items, and DONE!.


It seems, that in this system , the update won't install on the same drive it currently booted from...weird. In all the same SMBIOS was used.


Its done, however, its still not suppose to work this way. I tell you this, the update took 5 minutes!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...