Jump to content
kantagara

10.15.1 upgrade issue

Recommended Posts

I've downloaded the AMD image for the Catalina, but the version there is 10.15 which doesn't include support for 5700 XT. Although I've successfully installed the hackintosh I'm having a hard time upgrading it to 10.15.1, When the update got downloaded I got a new entry in clover boot loader which stated something like "Boot macOS from MacOS - data" I tried to boot from it, but it stopped at the +++++++ signs. And after I tried to boot into entry "boot macOS from MacOS (name of my partition) it went trough the boot process but without actually updating the system to 10.15.1 . What should l do? Thanks!

Link to comment
Share on other sites

  • Administrators

[ref]sofyanlabs[/ref], try it

			<dict>
			<key>Comment</key>
			<string>Black Screen Patch (c)Pike R. Alpha</string>
			<key>Disabled</key>
			<false/>
			<key>Find</key>
			<data>
			Ym9hcmQtaWQ=
			</data>
			<key>InfoPlistPatch</key>
			<false/>
			<key>Name</key>
			<string>com.apple.driver.AppleGraphicsDevicePolicy</string>
			<key>Replace</key>
			<data>
			Ym9hcmQtaXg=
			</data>
		</dict>

 

Added in 18 seconds:

[ref]kantagara[/ref], i'll check it

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...