Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Olarila HackBook Lenovo IdeaPad S145 / Mojave / Catalina / Full DSDT Patches / Clover and OpenCore

    Recommended Posts

    36 minutes ago, Akhenaton said:

    Aqui está, anexada.

    problema no drive uefi que apareceu a partir do 10.15.4

    use essa pasta drivers

    drivers.zip

    Share this post


    Link to post
    Share on other sites
    14 hours ago, MaLd0n said:

    problema no drive uefi que apareceu a partir do 10.15.4

    use essa pasta drivers

    drivers.zip 90.07 kB · 1 download

    Desculpe minha ignorância, mas onde coloco estes arquivos? O zip tem dois folders: BIOS e UEFI.  Procurei por um passo-a-passo aqui no site mas não encontrei...

    Share this post


    Link to post
    Share on other sites
    22 minutes ago, Akhenaton said:

    Desculpe minha ignorância, mas onde coloco estes arquivos? O zip tem dois folders: BIOS e UEFI.  Procurei por um passo-a-passo aqui no site mas não encontrei...

    deleta a antiga e cola a nova

    Share this post


    Link to post
    Share on other sites
    1 hour ago, MaLd0n said:

    deleta a antiga e cola a nova

    Substituí as pastas BIOS e UEFI da partição EFI/CLOVER/drivers, continuou travado na maçã ao dar boot pelo SSD Data, o verbose está anexado.  Fiz algo errado?

    IMG_2397.jpg.zip

    Share this post


    Link to post
    Share on other sites

    Hi guys.

    How i can copy it to EFI folder since in my case the boot from pendrive is stopping on line "VoodooPS2Trackpad - Identify touchpad command failed"?

    Macos was not installed.

    Thanks.

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Akhenaton said:

    Substituí as pastas BIOS e UEFI da partição EFI/CLOVER/drivers, continuou travado na maçã ao dar boot pelo SSD Data, o verbose está anexado.  Fiz algo errado?

    Não faço idéia

     

    40 minutes ago, Paulo Coutinho said:

    How i can copy it to EFI folder since in my case the boot from pendrive is stopping on line "VoodooPS2Trackpad - Identify touchpad command failed"?

    use usb stick for boot

    Share this post


    Link to post
    Share on other sites
    39 minutes ago, MaLd0n said:

    Não faço idéia

     

    use usb stick for boot

    Desculpe se não me expressei direito.  Minha dúvida era se sua recomendação era substituir os folders de EFI/CLOVER/drivers pelos que estão no arquivo drivers.zip que forneceu - pois isso não causou o efeito desejado, ou seja, o prosseguimento com a instalação da versão 15.10.4 do macOS.

    Share this post


    Link to post
    Share on other sites

    I solve the problem. I mount the usb EFI partition on macos and merged with that link that you provide. It install and enter on macos.

    Now i only need some post-install help.

    What i need merge with /Volumes/EFI partition from SSD?

    1 - That link dsts content i need merge?

    2 - The chipset EFI folder CLOVER.NOTEBOOKS.SERIES.CHIPSET.zip i need merge?

    3 - There is some order to follow when merge?

    Im checking some videos but this step is not clear to me.

    Thanks.

     

    Share this post


    Link to post
    Share on other sites
    15 minutes ago, Akhenaton said:

    Desculpe se não me expressei direito.  Minha dúvida era se sua recomendação era substituir os folders de EFI/CLOVER/drivers pelos que estão no arquivo drivers.zip que forneceu - pois isso não causou o efeito desejado, ou seja, o prosseguimento com a instalação da versão 15.10.4 do macOS.

    Em que passo você parou e o que não conseguiu fazer? Se for pra dar boot na instalação tem que fazer merge da pasta EFI do zip com a pasta EFI do seu pendrive.

    Se for pos-install eu também estou com dúvida e até postei acima para entender quais arquivos devemos colocar no EFI do SSD.

    Share this post


    Link to post
    Share on other sites
    42 minutes ago, Paulo Coutinho said:

    Hi,

    use only one topic

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Akhenaton said:

    Desculpe se não me expressei direito.  Minha dúvida era se sua recomendação era substituir os folders de EFI/CLOVER/drivers pelos que estão no arquivo drivers.zip que forneceu - pois isso não causou o efeito desejado, ou seja, o prosseguimento com a instalação da versão 15.10.4 do macOS.

    não tenho esse problema, não sei o que está causando 

    Share this post


    Link to post
    Share on other sites

    Hi,

    I see a lot of DW1560 on AliExpress. But what model works on Lenovo. I see a lot of dw1560 that on description say that Lenovo is not compatible.

    Can anyone help me with a Link on AliExpress with the correct model for Lenovo S145?

     

    Thanks.

    Share this post


    Link to post
    Share on other sites

    --UPDATE FIRST POST--

    -USB INJECTOR

    -NEW DSDT WITH ALL PATCHES (last bios/uefi version)

    -NEW HDMI PATCH

    -UPDATED KEXTS

    Share this post


    Link to post
    Share on other sites
    Posted (edited)
    10 hours ago, MaLd0n said:

    --UPDATE FIRST POST--

    -USB INJECTOR

    -NEW DSDT WITH ALL PATCHES (last bios/uefi version)

    -NEW HDMI PATCH

    -UPDATED KEXTS

    --FOLDER DOWNLOAD--

    https://filebin.net/6s9n0njzlu8o68x7/Lenovo_IdeaPad_S145.zip?t=g99olawf

    Hi.

    It is broken? I put your new EFI folder and my notebook is restarting now every time (on boot, on login, on recovery screen).

    Something is wrong in this update.

     

    Edited by Paulo Coutinho
    better log

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Paulo Coutinho said:

    Something is wrong in this update.

    nothing is wrong, all working good

    Share this post


    Link to post
    Share on other sites
    On 5/23/2020 at 4:34 PM, MaLd0n said:

    --UPDATE FIRST POST--

    -USB INJECTOR

    -NEW DSDT WITH ALL PATCHES (last bios/uefi version)

    -NEW HDMI PATCH

    -UPDATED KEXTS

    After applying your new patch, my main display stop working properly (the brightness is too low) , the second display (HDMI) worked fine. Tried to patch it with hacking tool but didn't work, had to go back to the previous EFI. 

    Regards

    Share this post


    Link to post
    Share on other sites
    1 hour ago, [email protected] said:

    After applying your new patch, my main display stop working properly (the brightness is too low) , the second display (HDMI) worked fine. Tried to patch it with hacking tool but didn't work, had to go back to the previous EFI.

    the brightness patch is same

    clear nvram and try

    u can try a previous video patch with last weg kext, vit9696 fix con all data way

    u need use a full folder btw

    Share this post


    Link to post
    Share on other sites
    3 hours ago, MaLd0n said:

    the brightness patch is same

    clear nvram and try

    u can try a previous video patch with last weg kext, vit9696 fix con all data way

    u need use a full folder btw

    Hi, 

    you meant this : nvram -c in recovery mode? tried it but was not successful. I am going to try with a previews patch with last weg kext and see what I get.

     

     

    Share this post


    Link to post
    Share on other sites
    1 minute ago, [email protected] said:

    you meant this : nvram -c in recovery mode? tried it but was not successful. I am going to try with a previews patch with last weg kext and see what I get.

    f11 in clover boot screen

    Share this post


    Link to post
    Share on other sites
    35 minutes ago, Paulo Coutinho said:

    The reboot problem can be nvran problem too?

    no idea

    i changed drivers in folders, check

    Share this post


    Link to post
    Share on other sites
    1 hour ago, MaLd0n said:

    no idea

    i changed drivers in folders, check

    Olá,

    Usei sua pasta EFI, mas com o meu arquivo "config". Acha que tem algum problema?

    Pelo menos parou de reiniciar.

    Abs.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...