Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Olarila HackBook Lenovo IdeaPad S145 8th Gen / Mojave / Catalina / Big Sur Full DSDT Patches / Clover and OpenCore

Recommended Posts

Acabei vendendo meu s145 8th. estou somente com o icelake

7hMKJKs.png

 

Z0OvOcH.png

xhfUXPq.png

  • Like 1

Share this post


Link to post
Share on other sites

Meu clover está bootando sempre no modo verbose, mesmo não estando setado no config.plist, não sei como tirar esse parâmetro. Estou usando a pasta indicada no tópico. Já usei essa pasta anteriormente no mesmo notebook e não acontecia isso, precisei reinstalar o mac e agora está ocorrendo esse problema:

spacer.png

spacer.pngspacer.png

Alguém pode me ajudar, por favor? 

Share this post


Link to post
Share on other sites

reseta a nvram com a tecla f11 na tela de boot

Share this post


Link to post
Share on other sites
On 9/26/2020 at 11:06 PM, MaLd0n said:

Montei um Hackintosh com o Lenovo S145 de 8 Ger. usei os arquivos da postagem aqui do MaLd0n....mas gostaria de uma ajuda pra um ajuste no audio que ficou baixinho demais e o trackpad tbm fica com o ponteiro do mouse dando uns saltos no momento do clique.

 

Share this post


Link to post
Share on other sites
8 minutes ago, PANTERA NEBULOSA said:

este trackpad nao e bom.... acontece comigo quando deslizo com um dedo e clico com o outro dedo.

é o elan?

o synaptics funciona perfeito.

Share this post


Link to post
Share on other sites
29 minutes ago, PANTERA NEBULOSA said:

este trackpad nao e bom.... acontece comigo quando deslizo com um dedo e clico com o outro dedo.

 

O meu é ELAN....e sobre o AUDIO? Vc conseguiu ter um audio satisfatorio? aqui fica muito baixo

Edited by Joabe Bomfim

Share this post


Link to post
Share on other sites

Uma pergunta....

meu S145 i5 8265u tem 4GB de memória soldada na placa mãe + 1 pente de 8GB. Ambos são 2400 MHz.

Pq eles por padrão operam à 2133 MHz ?? tem como mudar isso no Open Core?

Lembro que eu outro notebook eu ajustava as frequências da memórias no clover, mas não sei dizer se era a realidade ou se era apenas cosmético.Screen Shot 2020-09-30 at 15.13.38 2.zip

Share this post


Link to post
Share on other sites
4 hours ago, PANTERA NEBULOSA said:

Pq eles por padrão operam à 2133 MHz ?? tem como mudar isso no Open Core?

acho que só pelo uefi que tem como. pelo bootloader é cosmético

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, PANTERA NEBULOSA said:

Como faz isso pelo UEFI?

seria através do xmp, mas nesse mobile não tem. o meu também acontecia isso

o da décima geração já não tem esse problema

yTiintO.png

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, MaLd0n said:

seria através do xmp, mas nesse mobile não tem. o meu também acontecia isso

o da décima geração já não tem esse problema

yTiintO.png

ah sim. deixemos como está rssssss.

Share this post


Link to post
Share on other sites
1 hour ago, PANTERA NEBULOSA said:

ah sim. deixemos como está rssssss.

temperatura muito alta. estava batendo 100 graus

tive de abrir e trocar a pasta térmica e caiu pra 85 graus

Share this post


Link to post
Share on other sites
10 hours ago, MaLd0n said:

temperatura muito alta. estava batendo 100 graus

tive de abrir e trocar a pasta térmica e caiu pra 85 graus

vixiiiii.... o meu chegava nos 65 graus  em uso pesado. abri, troquei a pasta térmica (era de péssima qualidade e nem cobria a IGPU) pela OCX Gelid.

atualmente a temperatura fica em entre 40/45 graus em uso normal.

Share this post


Link to post
Share on other sites

esses icelake as temps são altas, mas a intel diz que é normal. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

o meu aki ta rodando em 2400mhz.. o segundo pente não é o limitador não?

Cge37i2.png

Edited by LeBaldi

Share this post


Link to post
Share on other sites
5 hours ago, LeBaldi said:

o meu aki ta rodando em 2400mhz.. o segundo pente não é o limitador não?

Cge37i2.png

está usando Clover ou Opencore?

Mais tarde faço um teste com apenas a memória soldada.

Share this post


Link to post
Share on other sites
52 minutes ago, PANTERA NEBULOSA said:

está usando Clover ou Opencore?

Mais tarde faço um teste com apenas a memória soldada.

Clover.. eu cheguei a testar o Opencore mas não gostei hahahaha... e ele boota mais lento q o Clover... unica coisa dele é q da pra usar o modo Fastboot que ele pula o post da bios... mas aqui mal demora 3s entre o post e a seleção do Clover hehehehe

Mas enfim... e só pra adiantar eu uso a EFI do Maldon mesmo, mas não a ultima mas umas do meio lá pois eu parei de atualizar a BIOS hehehee

AH! E eu to usando um pente de 16gb da KingSpec 2400mhz

Share this post


Link to post
Share on other sites

Boa tarde Daniel, o meu S145 i7 reinicia durante a formatação do SSD (256gb Samsung MMZAL...)

Durante a instalação ele também reinicia e nunca consegue finalizar.

Estou desconfiando que isso está acontecendo por conta do SSD (sendo PCIe). 

 

Seria esse o motivo dos erros?

Share this post


Link to post
Share on other sites
12 minutes ago, Pedro Omar said:

Seria esse o motivo dos erros?

pode ser

tem de testar com outro ssd ahci ou m.2

 

Share this post


Link to post
Share on other sites
On 8/30/2020 at 4:38 PM, PANTERA NEBULOSA said:

fiz um pedido no aliexpress da tela IPS Full HD 144Hz  modelo NV156FHM-N4B (30 pinos à direita).

Optei pela tela versão glossy (não fosco). Tomara que dê tudo certo.

Há uns 15 dias atras comprei dois pares de espuma para o meu Headset da Hazer + uma placa wireless PCI Express modelo FV-A436CD (muito mais rápida que a Fenvi FV-T919). ambos demoram 5 dias para chegar da China e ficam 3 dias aguardando a fiscalização da Receita Federal. Agora só que ver quantos dias vai demorar com esse serviço dos Correios rssssss....

Galera, a minha tela IPS Full HD 144Hz  modelo NV156FHM-N4B (30 pinos à direita) chegou, e já fiz uns testes com ela (Hackintosh e Windows).

Posso afirmar que a qualidade é top. Rodei o Counter Strike Source. A diferença é absurda.

Tive que fazer uma adaptação (retirei as hastes de ferro que seguram a tela original) e mais tarde também vou ter que 

cortar uns plásticos que tem na parte interna da tampa que dá suporta à tela, para poder encaixar a nova tela perfeitamente, 

e por fim lacrar com a capinha preta. Creio que isso não será um problema.

 

mais tarde com tempo (estou trabalhando agora) retorno com os resultados.

 

abraços!

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, PANTERA NEBULOSA said:

Galera, a minha tela IPS Full HD 144Hz  modelo NV156FHM-N4B (30 pinos à direita) chegou, e já fiz uns testes com ela (Hackintosh e Windows).

Posso afirmar que a qualidade é top. Rodei o Counter Strike Source. A diferença é absurda.

Tive que fazer uma adaptação (retirei as hastes de ferro que seguram a tela original) e mais tarde também vou ter que 

cortar uns plásticos que tem na parte interna da tampa que dá suporta à tela, para poder encaixar a nova tela perfeitamente, 

e por fim lacrar com a capinha preta. Creio que isso não será um problema.

 

mais tarde com tempo (estou trabalhando agora) retorno com os resultados.

 

abraços!

eu tava de olho em uma aqui, frete tava 40 conto... do nada o cara jogou o valor pra 180! Ai junto desse dollar q quando a gente acha q ta baixando ele da um pico lá na pqp.. ta tenso viu

Mas tira umas fotos como fez Pantera... vai ajudar muita gente :D

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...