Jump to content

Olarila HackBook Lenovo IdeaPad S145 7th and 8th Gen / Mojave / Catalina / Big Sur Full DSDT Patches / Clover and OpenCore


Recommended Posts

5 minutes ago, PANTERA NEBULOSA said:

Funciona traquilo no windows? faça um teste com outro cabo HDMI. Pode ser isso!

Funciona sim, usei ele como windows no mesmo cabo hdmi. E em modo espelho ele funciona, mas so com a resolução do notebook.

Edited by moisesmmn
Link to post
Share on other sites
  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with ETH 0x255EdE75081D2731FcD6F7BE171dfC7f5ce9DF05 Donation with LTC MTmk

a verdade é uma. essas telas do s145 são ruins demais. estou com um da 10th Gen, é a mesma coisa. horrível.

-- Update - New folder for Big Sur Beta 5+ -- -Fix Trackpad "RiP" after wake -New minimal USB Injector -Last BIOS/UEFI version -New DSDT full patched from last BIOS/UEFI version

  • Administrators
2 hours ago, moisesmmn said:

Kaby Lake não é o i5 ? o meu é i7 não seria Coffe Lake ?

kabylake tem device id 5916 ou 5917, tem de olhar pelo ioreg

Lenovo Ideapad s145 10th Gen

https://www.olarila.com/topic/9918-olarila-hackbook-lenovo-ideapad-s145-10th-gen-catalina-big-sur-full-dsdt-patches-clover-and-opencore/

Link to post
Share on other sites

Bom, hoje FINALMENTE em casa um tempinho, e já aproveitei pros upgrades!

De cara já testei o patch do @PANTERA NEBULOSA e ficou top! Muito rápido pra jogar imagem pro monitor e sem lag de nada de mouse... mais uma vez valeu mesmo!

Dai já aproveitei que minha DW1560 estava aqui em cima, troquei a pasta termica do note, e achei ela beeeem estranha... meio molhada... e só nos cores... apliquei minha MX-4 que tenho aqui e deu uma boa melhorada! Antes no Cinebech ele ficava em 83C em média com o cooler ligado no talo, usando os 23w, agora na mesma situação ele deu picos de 78C e na hora q o cooler ligou ficou em 72C! :laugh:... já aproveitei e subi pra 26W hahaha... ele fica em 3Ghz com carga e a temp não passa de 77C com o cooler... ta lindo lindo! Então valeu ao @Thiago Henrique Santos por ter visto ai a questão da pasta, como podem ver nas fotos tinha mais pasta pra fora do q no CPU mesmo hahaha.. e só nele ainda :frantics

2OgyOkz.jpg

3PQR574.jpg

 E claaaaro chegou a minha DW1560 BCM94360NG, tirei a intel, coloquei ela, tirei todos os kexts de broadcom e etc... eeeee ela conectava e travava, lembrei do @sphinx777 e tentei mudar lá no clover... e dai acho q fiz cagada e não iniciava! uhahuauhhaha... eis que botei o USB e bootei... e olha lá... a placa já conectada coisa linda! :wallbash... ai foi que eu comparei a pasta do USB com a minha e lembrei que eu estava usando 2 kexts pra uso do dongle USB sem precisar usar o programa da TPLink :whistle... foi só remover as kexts e pronto! Precisa de mais nada, totalmente Plug and Play! Só não vi ainda se no Windows funciona, mas depois verei. Já testei o Airdrop entre o meu iPhone e o note e foi perfeito! Depois irei testar mais coisas pra ver tudo direitinho hehehe

E785s4x.jpg

Bom é isso ai, por hora super feliz com todos os resultados, agora rumo à troca da tela pela IPS FullHD e q venha o Big Sur! :crazy:

 

=====

 

EDIT.: Testei agora no Windows, nativamente ele não tem os drivers, mas basto uma pesquisa rapida no Google que ele já trouxe os drivers pra ambos, e funcionam perfeitamente!

Edited by LeBaldi
  • Like 3
Link to post
Share on other sites
1 hour ago, LeBaldi said:

Bom, hoje FINALMENTE em casa um tempinho, e já aproveitei pros upgrades!

De cara já testei o patch do @PANTERA NEBULOSA e ficou top! Muito rápido pra jogar imagem pro monitor e sem lag de nada de mouse... mais uma vez valeu mesmo!

Dai já aproveitei que minha DW1560 estava aqui em cima, troquei a pasta termica do note, e achei ela beeeem estranha... meio molhada... e só nos cores... apliquei minha MX-4 que tenho aqui e deu uma boa melhorada! Antes no Cinebech ele ficava em 83C em média com o cooler ligado no talo, usando os 23w, agora na mesma situação ele deu picos de 78C e na hora q o cooler ligou ficou em 72C! :laugh:... já aproveitei e subi pra 26W hahaha... ele fica em 3Ghz com carga e a temp não passa de 77C com o cooler... ta lindo lindo! Então valeu ao @Thiago Henrique Santos por ter visto ai a questão da pasta, como podem ver nas fotos tinha mais pasta pra fora do q no CPU mesmo hahaha.. e só nele ainda :frantics

2OgyOkz.jpg

3PQR574.jpg

 E claaaaro chegou a minha DW1560 BCM94360NG, tirei a intel, coloquei ela, tirei todos os kexts de broadcom e etc... eeeee ela conectava e travava, lembrei do @sphinx777 e tentei mudar lá no clover... e dai acho q fiz cagada e não iniciava! uhahuauhhaha... eis que botei o USB e bootei... e olha lá... a placa já conectada coisa linda! :wallbash... ai foi que eu comparei a pasta do USB com a minha e lembrei que eu estava usando 2 kexts pra uso do dongle USB sem precisar usar o programa da TPLink :whistle... foi só remover as kexts e pronto! Precisa de mais nada, totalmente Plug and Play! Só não vi ainda se no Windows funciona, mas depois verei. Já testei o Airdrop entre o meu iPhone e o note e foi perfeito! Depois irei testar mais coisas pra ver tudo direitinho hehehe

E785s4x.jpg

Bom é isso ai, por hora super feliz com todos os resultados, agora rumo à troca da tela pela IPS FullHD e q venha o Big Sur! :crazy:

 

=====

 

EDIT.: Testei agora no Windows, nativamente ele não tem os drivers, mas basto uma pesquisa rapida no Google que ele já trouxe os drivers pra ambos, e funcionam perfeitamente!

Marvilha!

agora o que não está maravilha é essa poeira no seu cooler rsssss. Limpe ela que a temperatura vai baixar bastante.

Minha CPU fica na média de 45/50 graus em uso pesado.

  • Haha 1
Link to post
Share on other sites
44 minutes ago, PANTERA NEBULOSA said:

Marvilha!

agora o que não está maravilha é essa poeira no seu cooler rsssss. Limpe ela que a temperatura vai baixar bastante.

Minha CPU fica na média de 45/50 graus em uso pesado.

Já limpei! uhauhauha... a foto que tirei foi a primeira coisa assim q troquei a placa de wifi hehehe... dai depois q tirei o dissipador já limpei tudo... e toda vez q acabo abrindo a tampa pra alguma coisa eu passo o pincel hehehe... assim como não faz ai muito mais q 1 mes q eu passei um jato de ar com meu compressor ali... só da a poeirada voando! uhauauuaha

Edited by LeBaldi
  • Like 1
  • Haha 1
Link to post
Share on other sites
21 hours ago, LeBaldi said:

Bom, hoje FINALMENTE em casa um tempinho, e já aproveitei pros upgrades!

De cara já testei o patch do @PANTERA NEBULOSA e ficou top! Muito rápido pra jogar imagem pro monitor e sem lag de nada de mouse... mais uma vez valeu mesmo!

Dai já aproveitei que minha DW1560 estava aqui em cima, troquei a pasta termica do note, e achei ela beeeem estranha... meio molhada... e só nos cores... apliquei minha MX-4 que tenho aqui e deu uma boa melhorada! Antes no Cinebech ele ficava em 83C em média com o cooler ligado no talo, usando os 23w, agora na mesma situação ele deu picos de 78C e na hora q o cooler ligou ficou em 72C! :laugh:... já aproveitei e subi pra 26W hahaha... ele fica em 3Ghz com carga e a temp não passa de 77C com o cooler... ta lindo lindo! Então valeu ao @Thiago Henrique Santos por ter visto ai a questão da pasta, como podem ver nas fotos tinha mais pasta pra fora do q no CPU mesmo hahaha.. e só nele ainda :frantics

2OgyOkz.jpg

3PQR574.jpg

 E claaaaro chegou a minha DW1560 BCM94360NG, tirei a intel, coloquei ela, tirei todos os kexts de broadcom e etc... eeeee ela conectava e travava, lembrei do @sphinx777 e tentei mudar lá no clover... e dai acho q fiz cagada e não iniciava! uhahuauhhaha... eis que botei o USB e bootei... e olha lá... a placa já conectada coisa linda! :wallbash... ai foi que eu comparei a pasta do USB com a minha e lembrei que eu estava usando 2 kexts pra uso do dongle USB sem precisar usar o programa da TPLink :whistle... foi só remover as kexts e pronto! Precisa de mais nada, totalmente Plug and Play! Só não vi ainda se no Windows funciona, mas depois verei. Já testei o Airdrop entre o meu iPhone e o note e foi perfeito! Depois irei testar mais coisas pra ver tudo direitinho hehehe

E785s4x.jpg

Bom é isso ai, por hora super feliz com todos os resultados, agora rumo à troca da tela pela IPS FullHD e q venha o Big Sur! :crazy:

 

=====

 

EDIT.: Testei agora no Windows, nativamente ele não tem os drivers, mas basto uma pesquisa rapida no Google que ele já trouxe os drivers pra ambos, e funcionam perfeitamente!

O @PANTERA NEBULOSA chamou atenção pra coisa da pasta térmica primeiro. 
 

Agora, a eficiência dessa MX-4 é incrível. 
 

No aguardo do relato com a troca de tela 👀

Link to post
Share on other sites
11 minutes ago, Thiago Henrique Santos said:

O @PANTERA NEBULOSA chamou atenção pra coisa da pasta térmica primeiro. 
 

Agora, a eficiência dessa MX-4 é incrível. 
 

No aguardo do relato com a troca de tela 👀

Opa foi é? Desculpa então... mais um parabéns pro Pantera! hahahaha

=====

EDIT.: Alias... não sei o q aconteceu... mas minha App Store deu uma bugada! Apareceu uma atualização de app, eu entro pra atualizar, ele pede pra logar, eu logo e hora dá erro hora simplesmente não acontece nada! Já gerei um novo Serial pra ver se tinha algum BO e nada! O iMessage funciona normalmente... então parece algo isolado à App Store mesmo... será algo com o Wifi q troquei?

Link to post
Share on other sites
1 hour ago, Thiago Henrique Santos said:

O @PANTERA NEBULOSA chamou atenção pra coisa da pasta térmica primeiro. 
 

Agora, a eficiência dessa MX-4 é incrível. 
 

No aguardo do relato com a troca de tela 👀

To aguardando ansiosamente pela minha tela IPS Full HD 144Hz. 

no ultimo dia 19/08 comprei uns itens no aliexpress. demorou 15 dia para chegar em minha residência (São Luís MA)

ficou parado apenas 3 dias aguardando a fiscalização aduaneira. depois no dia 25/08 compre aquela placa PCI para desktop da FENVI, modelo FV-A436CD (10 vezes mais rápida que a FENVI FV T-919 segunda um teste de comparação de velocidade no YouTube) ambos os equipamentos não foram taxados. Espero que minha tela chegue rápido e nãoseja taxada tbm rssss

Link to post
Share on other sites
5 minutes ago, PANTERA NEBULOSA said:

To aguardando ansiosamente pela minha tela IPS Full HD 144Hz. 

no ultimo dia 19/08 comprei uns itens no aliexpress. demorou 15 dia para chegar em minha residência (São Luís MA)

ficou parado apenas 3 dias aguardando a fiscalização aduaneira. depois no dia 25/08 compre aquela placa PCI para desktop da FENVI, modelo FV-A436CD (10 vezes mais rápida que a FENVI FV T-919 segunda um teste de comparação de velocidade no YouTube) ambos os equipamentos não foram taxados. Espero que minha tela chegue rápido e nãoseja taxada tbm rssss

Aqui também tem vindo rápido no geral, principalmente as compras vindas de Hong Kong... minha placa wifi mesmo ia ser record, era pra chegar em 10 dias uteis... mas bem quando encaminhou pro CDD a porcaria dos correios entrou em greve e enrolaram 1 semana pra entregar hahaha

  • Sad 1
Link to post
Share on other sites
2 hours ago, LeBaldi said:

Opa foi é? Desculpa então... mais um parabéns pro Pantera! hahahaha

=====

EDIT.: Alias... não sei o q aconteceu... mas minha App Store deu uma bugada! Apareceu uma atualização de app, eu entro pra atualizar, ele pede pra logar, eu logo e hora dá erro hora simplesmente não acontece nada! Já gerei um novo Serial pra ver se tinha algum BO e nada! O iMessage funciona normalmente... então parece algo isolado à App Store mesmo... será algo com o Wifi q troquei?

Só pra deixar aqui o relato, como troquei a placa e deixei o dongle, acabou que eu não tinha rodado o app de fix do iMessage, que reseta as configs lá e tal, então rodei ele, reiniciei e tudo Ta perfeito agora!

Link to post
Share on other sites
  • Administrators
3 hours ago, LeBaldi said:

e enrolaram 1 semana pra entregar hahaha

aqui nem estão entregando. no centro da cidade os correios atualizam como "área de risco" lol isso bem antes da greve. tem de privatizar essa desgraça

  • Thanks 1
Link to post
Share on other sites

Bom dia gente, deixa eu perguntar pra vocês, alguem mais ta tendo problemas aleatórios de tela preta usando esse novo patch do Pantera? Aqui as vezes ao plugar o cabo HDMI... ele apaga a tela do note e simplesmente não sai imagem em nenhuma das telas... outras vezes quando fecho a tampa ele apaga o monitor e não volta imagem também... e TAMBÉM hehehe.... algumas vezes ao desligar ou fechar a tampa pra entrar em sleep ele simplesmente não desliga, fica o led aceso porém tela apagada sem nada! E essas coisas acontecem meio que randomicas, hora acontece hora não

Link to post
Share on other sites

Galera, venho pedir ajuda para os experientes no hackintosh do S145 i7, o meu é o com tela FULL HD e HD 620. Estou com o Catalina Olaria 10.15.6, peguei o EFI do primeiro post, ativou o HDMI para minha segunda tela com áudio mas a instalação padrão não instalou a placa de som original do notebook. Podem me ajudar a corrigir por favor? Grato.

Em tempo: consegui injetar a ID e está funcionando 100%, ficou liso com o Catalina 10.15.6!

Edited by Morige
Termos errados!
Link to post
Share on other sites

Olá pessoal, preciso acrescentar mais um saída para monitor então comprei a interface EXP GDC Express to PCI-E. Agora que placa consigo rodar nela!

Minhas configurações lenovo ideapad s145 8th gen intel core i5, 20 GB 2400 MHz DDR4, macOS Catalina 10.15.6.

Sugestões de placa simples de baixo custo que rode com esta extensão?

Consigo? o que me indicam? Alguém já usou essa interface no s145?

Edited by Rodrigo Meyer
Link to post
Share on other sites
12 hours ago, Rodrigo Meyer said:

Olá pessoal, preciso acrescentar mais um saída para monitor então comprei a interface EXP GDC Express to PCI-E. Agora que placa consigo rodar nela!

Minhas configurações lenovo ideapad s145 8th gen intel core i5, 20 GB 2400 MHz DDR4, macOS Catalina 10.15.6.

Sugestões de placa simples de baixo custo que rode com esta extensão?

Consigo? o que me indicam? Alguém já usou essa interface no s145?

SE não me engano não tem.nenhuma entrada pci-e nesse note, todas foram substituídas por M.2

Link to post
Share on other sites
15 hours ago, Rodrigo Meyer said:

Olá pessoal, preciso acrescentar mais um saída para monitor então comprei a interface EXP GDC Express to PCI-E. Agora que placa consigo rodar nela!

Minhas configurações lenovo ideapad s145 8th gen intel core i5, 20 GB 2400 MHz DDR4, macOS Catalina 10.15.6.

Sugestões de placa simples de baixo custo que rode com esta extensão?

Consigo? o que me indicam? Alguém já usou essa interface no s145?

Olá tudo bem?

Talvez esse vídeo do Youtube te ajude com isso. https://youtu.be/xaZBDVKpVj4

O Lucas Ishii sacrificou o wifi para fazer funcionar uma egpu. Pra ele faz sentido já que ele usa uma entrada RJ45 ligado a uma das USB's. Ele tem vídeos no canal sobre isso também.

Link to post
Share on other sites
  • MaLd0n changed the title to Olarila HackBook Lenovo IdeaPad S145 7th and 8th Gen / Mojave / Catalina / Big Sur Full DSDT Patches / Clover and OpenCore

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap