Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Mojave Alloc Type 2 Error


jesalano

Recommended Posts

Hi, my name is Javier, i'm trying to install a Mojave Clean Installation, following the guide but allways is stopped with "alloc type 2". I've been searching the forums for 4 days, I've tried everything they say, but I can't fix the error. I'm trying to add the driver "OsxAptioFix2Drv-free2000.efi", "OsxAptioFixDrv-64.efi" and "OsxAptioFix3Drv.efi" but don't work... My current hardware is:


Motherboard: MSI X299 GAMING PRO CARBON AC, bios.v-E7A95IMS.180

CPU: Intel core i7-7820X

HardDrive: Samsung 960EVO NVMe M.2 500Gb

GPU: SAPPHIRE Radeon RX Vega64 8GB HBM2

RAM: 32Gb - x4 8Gb - Corsair Vengeance RGB DDR4 3600


Please can anybody help me? Thanks you very much

EFI.zip

Link to comment
Share on other sites

  • Administrators

[ref]jesalano[/ref], use OsxAptioFix2Drv-free2000.efi and slide=0 bootarg

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hello Mald0n, I already tried and failed to make it work. But thank you very much for the help.


For now I managed to pass the first part, and perform the first part of the installation, but when it restarts and I have to boot the APFS partition to continue with the installation it throws the following error. I've tried with what I've seen in some guides, put -x, -s, UserKernelCache = No, separately and all the options together and I can't get it to work.


IMG-20191024-091702.jpg

EFI.zip

Link to comment
Share on other sites

  • Administrators

[ref]jesalano[/ref], u need check what cause it, after mojave, some msi x299 cause many problems

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...