Jump to content
angelo

OpenCore no keyboard/touchpad/gpu accelleration

Recommended Posts

I've been trying for the past 2 days to get OpenCore (0.5.1) working on my laptop, I can boot however there is no gpu accelleration (I tried to get stolenmem and framebuffer from my past clover install) and neither the integrated keyboard nor the touchpad work (despite the correct kexts and the dsdt patch for the touchpad) but input from external mouse/keyboard works fine, this is my first OC attempt so I might be doing something incredibly stupid that breaks everything but I don't really know what to try anymore, can someone please tell me what is wrong with my efi? ThanksEFI.zip

Link to comment
Share on other sites

there is an issue with opencore using the voodoops2 as you have to take the kext out of the an list them in the oc also an try to add in your device properties from hackintool try these options

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...