Jump to content
ReNeGaDo

Consigo instalar qual MacOS nessa máquina?

Recommended Posts

Processador: Intel Pentium E5400

Placa Mãe: ECS G31T-M7

Placa de Vídeo: ATI Radeon HD 5450


Então, ja venho buscando ajuda em outros forum e vou tentar explicar minha situação aqui..

 

Então, vamos ao processo que eu ja fiz...


Eu subi o High Sierra 10.13 no Virtual Box, e criei o pendriver bootavel com o unishit do sistema Sierra 12.5.03 até ae tudo certo, tentei instalar na máquina 1 com as seguintes opções:


1- Inject ATI, desabilitei a opção do NVIDIA que vem por padrão no clover (ao dar o boot pelo pendriver) e coloquei pra dar boot, ele chega na maça e renicia a máquina.


2- Inject ATI, desabilitei a opção do NVIDIA que vem por padrão no clover (ao dar o boot pelo pendriver) habilitei o safe mode e coloquei pra dar boot, ele chega na maça e renicia a máquina.


Após essas duas tentativas na máquina 1, peguei o HD da máquina 1 e coloquei na 2 máquina e executei os seguintes passos:


1- Inject ATI, desabilitei a opção da NVIDIA que vem por padrão no clover, e safe mode. (ele deu o boot, fiz a formatação do HD para instalação do Mac Os, deixando o mesmo em GUID, ele instala os arquivos, sobe a máquina no 2 bot após a copia do mesmo pelo HD e estou com o sistema aberto e aparentemente funcionando)


Após está com o sistema funcionando fui configurar o multishit para dar o boot pelo HD direto, onde selecionei as seguintes opções:


https://imgur.com/PaTJoam


Ele nao inicia a maquina após a instalação do multishit pelo HD algumas vezes, outras ele inicia a máquina pelo HD, mas ao iniciar a placa de rede que estava funcionando antes da instalação do multishit não funciona mais.




Todas as informações e execuções que fiz, foram tiradas de vários sites e vídeos para executar as mesmas.

 

E continuei tentando..

 

Não consegui subir nenhum instalador nessa máquina, dou o boot normal, chego na maçã e congela, ao tentar executar com o -v ele não me mostra nada e renicia o PC (isso usando o pendrive que criei com o MacOS Sierra) fiz o pendriver com o unishit.


Como não obtive sucesso, busquei outras formas de criar o pendrive e consegui criar com um arquivo *.dmg através da maquina virtual rodando o Niresh MacOS Lion 10.7 e novamente tentei subir o instalador com o -v e apresentou esse erro..


https://i.imgur.com/WXTVlwD.jpg


Mas descobrir que o Lion não pega a maioria dos apps atuais, então baixei o Niresh Mountain Lion e o Niresh Sierra todos os arquivos *.dmg e irei tentar mais algumas vezes..


Sou um pouco curioso e acho que não fiz uma pergunta essencial aqui..

Qual o MacOS roda melhor nessa minha maquina?

 

Alguma sugestão?

Desde já obrigado pela ajuda de todos.

Link to comment
Share on other sites

 

Então, não tenho MacOS, só tenho VM com o Sierra, High Sierra ou Lion 10.7.. esse arquivo é *.raw e *.bz2 como crio o pendriver bootavel atraves deles? não vi nada que me ajudasse nesta parte com esses arquivos, só sei criar pendrive com o unishit, Transmac, e o Myhack...


Qual a forma correta de criar esse pendrive bootavel para não ocorrer erros?


EDIT: 1


Vi aqui o Etcher para uso, irei testar com ele, caso não seja o mesmo, estarei no aguardo de instruções.


Desde já obrigado a todos.

Edited by Guest
Link to comment
Share on other sites

Executei com o Etcher o flash do pendrive, fiz o boot com o mesmo até a parte do clover, segue print do clover ja configurado..


https://imgur.com/rVBM3Y1


https://imgur.com/GEeFs5Y


https://imgur.com/wuw8g9g


https://imgur.com/E2S6uh7


https://imgur.com/S69TsZe


https://imgur.com/TZFT5Zq


https://imgur.com/ZWaldPz


https://imgur.com/Gd1wyTt


https://imgur.com/o4LL6iq


https://imgur.com/Xk7oDPt


Ela começa a encher uma barra com +++++++++++++++++++++++++++++++++++++++++ e renicia a máquina.

Link to comment
Share on other sites

[ref]ReNeGaDo[/ref], plçaca mãe ECS vc tem de ver a opção no bios, execute bit memory, algo assim

 

Bom dia, consegui subir o instalador sem renicia a máquina, agora segue imagem do erro..


https://imgur.com/tX35lSJ


EDIT:


Consegui arrumar o erro anterior, era o ACPI que estava desabilitado na BIOS, agora esta dando o seguinte erro:


https://imgur.com/SVZjSHf

Link to comment
Share on other sites

Após esse erro na placa ATI HD 5450, tentei subir o instalador com a placa de video on board e continuando o mesmo erro..


IOGraphics flags 0x43

AppleSMBusPCI::start failed to get acpi path for provider

[iOBluetoothFamily][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!


Alguma ajuda?


Desde já obrigado a todos.

Link to comment
Share on other sites

[ref]ReNeGaDo[/ref], tenta ativar esse video onboard, pode usar o hackintool ou tentar somente com o inject intel

 

Vou tentar, mas após subir com o video onboard, consigo colocar a HD 5450 depois pra rodar?

A Placa grafica integrada é a GMA3100, só da o inject intel, mas nas opções do clover não aparece na parte de "graphics injector"


EDIT: Como vc pode ver aqui

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...