Jump to content
kaniska

Problem with Internet on my Hackintosh and with Dual Boot

Recommended Posts

[ref]kaniska[/ref], is a glitches?


if yees, u need check csm option in bios/uefi config, 1060 have this problem under macos

Hello, csm was enabled... is there something more I can do?? Otherwise I wouldn’t be able to use Macos at all... later I’ll try to send you a video but EVERY application is glitched except preinstalled apps...

Link to comment
Share on other sites

[ref]kaniska[/ref], extract send_me

i'll check

--Run_Me

RunMe.app

Hello, here I am after 12 day from your last message xD. So... I had to enable cam option because of too many problems with my windows disk... I couldn't boot It at all. So here we are again with the same problems...I'm going to send you the rune file anyway

Send me Lucas-iMac.home-life.hub.zip

Link to comment
Share on other sites

  • Administrators
1 hour ago, Serge Ph said:

Hi, My Mojave Hackingtosh Crashes after 2 days and can't find the problem

ur folder is very bad

start with one clean efi folder

try this

https://tinyurl.com/y3qvuqbp

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...