Jump to content
kaniska

Problem with Internet on my Hackintosh and with Dual Boot

Recommended Posts

Hello, i'm a new user and this Hackintosh is the first one i ever made, so i'm a complete ignorant about this topic.

I followed the tutorial and i tought that everything worked fine, until i noticed that i couldn't connect to any internet connection. It seems that the MacOS doesn't recognize my network adapter.

I searched everywhere for any possible solution but nothing. I just can't use internet. (P.S. my modem is far away from my pc so i can't use an ethernet port, the only way to use internet for me is with a network adapter)

I can't really remember the exact model of my Network Adapter, i just know that it's made by TP-Link. Is there any fix for this isssue? I spent a lot of time to make this hackintosh and i would like to keep it instead of deleating hours and hours of research. Thanks in advance for the help.

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

[ref]kaniska[/ref], or pcie with support or usb with support

Ok thanks, but i've got one more problem. I totally forgot to put it in the post xD.

I've got a problem with the bootloader. When i boot mac os from the usb drive it works fine, but windows does not work. I've got around 9 windows icons in clover and any of them works. The only way to start windows is by closing clover. Also, when i remove the usb drive, clover boots up, but i can't get access to any of the os in it. I can't use mac and windows as well, and i can only access windows by doing the same thing as before. Is there something i can do about this?

Link to comment
Share on other sites

I

[ref]kaniska[/ref], if u use uefi mode, windows boot is EFI entrie, if u use legacy mode windows boot is system reserved

tried again to boot windows from “reserved for the system” but this happens:

93D412E2-7399-4FC5-90FF-5C4EE5C97283.MOV

 

Maybe it’s because windows is one another disk? Or because i’m trying To boot it with my usb drive still in?


Added in 18 minutes 4 seconds:

I tried again to boot windows from “reserved for the system” but this happens:

93D412E2-7399-4FC5-90FF-5C4EE5C97283.MOV


Maybe it’s because windows is one another disk? Or because i’m trying To boot it with my usb drive still in?

 

UPDATE!

Apparenlty MacOS Mojave stopped working even by booting it from the original usb drive...here's a screenshot of the error:

https://imgur.com/a/nrixxtZ


What should i do? Should i try to install it again?

I checked in the boot option of my mobo and if i remove the usb drive, the main boot option is this one:

https://imgur.com/a/FGbHeC8


This option boot me into clover, but it's a strange version. Instead of getting the usual Olarila dark theme, i get the white clover theme with all mac icons corrupted:

https://imgur.com/a/Ed9Pqn0


If i try to boot windows from here i get the same screen that i mentioned in the previous post, but if i try to start the corrupted mac os (from the disk where the os should be installed) i get a complete black screen:

https://imgur.com/a/PA57lXL


Can someone please help me out? I'm really going crazy

Link to comment
Share on other sites

[ref]kaniska[/ref], or clover/kexts/other or library/extensions or system/library/extensioons

From what you said I think I should deactivate it from MacOS but I can’t boot into it. Should I modify this file in the usb drive? Or do I need to reinstall Mac OS in order to do this?

Link to comment
Share on other sites

[ref]kaniska[/ref], if u use efi from here, don't need install clover, just past efi folder into efi partition

https://Olarila.com/forum/viewtopic.php?f=28&t=8222

Oh, so I can paste that from my windows? I surely saw an EFI partition from MacOS but I don’t think I saw it even from my windows. Maybe is because the hard drive where I installed MacOS is not allocated on my windows
Link to comment
Share on other sites

[ref]kaniska[/ref], have a way, check in google, mount efi windows

Hello! I did as you said. I re-installed MacOS and i replaced the efi folder with the downloaded one. (I downloaded this folder https://Olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip because i've got i5-7600k)

Apparenlty everything worked fine, both windows and mac booted up...until i rebooted the system to check again if everything worked completley right. Now windows boots up perfectly, but again, MacOS give me problems... here are the screenshots;

Here i try to boot MacOS but during the loading everything seemes freezed here:

https://imgur.com/a/utErR9R

But after a few minutes the screen became like this:

https://imgur.com/a/Xs4DSol

I tried a few times but everytime i've got the same results...

Link to comment
Share on other sites

Hello. I had a lot of problems and I couldn't keep trying with this hackintosh. But today I tried again and I think this would be the last time... I got the runmeapp file and I'm going to send it.

Send me Lucas-iMac.home-life.hub.zip

 

Added in 12 minutes 42 seconds:

I got internet by using a router repeater with ethernet but I still got more problems...like the hackintosh is laggy and sometimes glitched... it says that I've got 7mb of VRAM but I've got a GTX GeForce 1060 6GB, what can I do to make the hackintosh smoother and possibly install Nvidia drivers?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...