Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

[Solve] Clover can't read the FakeCPUID


losewin

Recommended Posts

Im having problem with the Clover Bootloader it does not read the FakeCPUID even though it is already assigned on the config.plist

Also on the boot menu under Graphics Injector it is not named as FakeCPUID but FakeID

Im using a Clover v2.4k rev 4012

Does someone knows how to make this work?

config.plist.zip

Edited by Guest

CPU: Intel® Core i5-9400F

MOBO: ECS > H310CH5-M2

GPU: Nvidia GTX 750ti

Link to comment
Share on other sites

  • Administrators

[ref]losewin[/ref], update bootloader

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I installed clover bootloader to update but it does not change any on the bootloader.


Added in 7 minutes 33 seconds:

Sorry my bad, after installing clover I should head to /EFI and copy whats on there to/Voulume/EFI :D:D


Added in 3 minutes 33 seconds:

Sadly it still not working, https://imgur.com/nvs6n0J already updated boot loader to newer version but in clover configurator the CPUID was already been set, but still not reading on the boot loader under Graphics Injector


Added in 7 minutes 34 seconds:

hhhmmm, I'm guessing something here, upon generating the configs I found something familiar on the FakeID Nvidia part thats the ID I am using in order to work the Nvidia https://imgur.com/bnvTS7U


Added in 3 minutes 56 seconds:

and it works :)https://imgur.com/UROtmit


Added in 1 minute 17 seconds:

So basically and I guess the issue is not about Fake CPU ID, but a Nvidia ID.. I don't know, but thats how I conclude :)

CPU: Intel® Core i5-9400F

MOBO: ECS > H310CH5-M2

GPU: Nvidia GTX 750ti

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...