Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Strange Ethernet problem (no more internet after some time, but still "connected")


MSTRKKRFT

Recommended Posts

Hello!


I'm facing a problem since a few days on my Hackintosh build :


- MacOS High Sierra 10.13.6 (17G8030)

- Intel Core i5-3570K

- GA-Z77-D3H

- Radeon RX 580 4Go


The problem is : after some time my internet connexion crashes (built in Ethernet Port). In network preferences Ethernet still says "Connected" but no more internet connexion. Rebooting solve the problem.

I think this is due to huge download/upload transfert rates, which makes the driver stop working, before there was no problem (I just installed the 1Gb Optical Fiber lastweek, I had 100Mb Optical Fiber before). It happens mostly when uploading big video files with Google Drive (for my work as a videographer).


Here is the Send Me file, just in case it could help with this problem! (file too big to be send in the attachements)


https://drive.google.com/file/d/1YquIVE_amvCqOCG711jtzoBihMrT5Eq3


Thanks in advance for your help :)


MSTRKKRFT

Edited by Guest

MacOS Mojave 10.14.6 // OpenCore 0.6.8
Intel i7-9700K // GIGABYTE Z390-AORUS-Elite // MSI Vega64 8Go // Fenvi T919 // Corsair Vengeance LPX 32GB (2x16GB) 3200Mhz DDR4 // Samsung 970 EVO NVMe M.2 500Go (system) // Western Digital SN550 NVMe M.2 500Go (data) // Toshiba THNSNS SATA SSD 128Go (cache) // Kingston A400 SATA SSD 240Go (Windows 10 drive) // Western Digital WD1000FYPS SATA HDD 1To (data) x2

Link to comment
Share on other sites

  • Administrators

[ref]MSTRKKRFT[/ref], check if ur card work with mieze's kext

AtherosE2200Ethernet.kext.zip

if not, use one updated version and try

AtherosL1cEthernet.kext.zip

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]MaLd0n[/ref], Thank ou very much for your help!

The second solution (updated version of AtherosL1cEthernet.kext.zip) seems to work well (first solution didn't worked, no more Ethernet Connexion in Network Preferences), I'll do more tests tomorrow to be sure but I think the problem is solved :D


Have a great evening!

MacOS Mojave 10.14.6 // OpenCore 0.6.8
Intel i7-9700K // GIGABYTE Z390-AORUS-Elite // MSI Vega64 8Go // Fenvi T919 // Corsair Vengeance LPX 32GB (2x16GB) 3200Mhz DDR4 // Samsung 970 EVO NVMe M.2 500Go (system) // Western Digital SN550 NVMe M.2 500Go (data) // Toshiba THNSNS SATA SSD 128Go (cache) // Kingston A400 SATA SSD 240Go (Windows 10 drive) // Western Digital WD1000FYPS SATA HDD 1To (data) x2

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...