Jump to content

CANT install Mojave or Catalina on my PC

Recommended Posts

Hi guys, im here to ask for help, i cant get Mojave to install on my computer at all, I did have it all running on my current setup, but after a series of unfortunate incidents, im left having to perform a fresh install.



About 5 weeks ago during a 4 hour lightning storm, my computer got taken out by a power surge, my fault, i wasnt using a surge protector.

I had an MSI mobo, that was the only part affected thankfully, rest of hardware proved ok and had survived, The mobohowever was for a 2nd gen intel i5, an LGA1155 board, which i discovered is pretty impossible to buy new now as its so old, i am not working now, been very ill, and cant afford a complete system upgrade which was going to set me back around £300 for board, cpu and ddr4 ram, So thanks to Amazon i finally found an LGA1155 ITX Asus board, not great, but it works and does the job, will do for now till i can save up, and it has a nice Asus UEFI bios, the board is - P8H61-I/LX/RM/SI, with 16gb DDR3, Intel i5 2400, and a AMD 7970 3gb. Thats the basics and is as previous setup apart from the MOBO.

After fitting everything and firing it up, my hard drives all booted, windows and clover and my Mojave installation, had to sort Audio kext, but that was only issue, everything was fine.

Then within a week, whilst booted on the windows side, i was hit whilst away from the computer by PHOBOS ransomware, encrypting all my backup drive and windows hdd, Mojave was untouched, after 3 days of recovering files with a data recovery package and reinstalling windows, all was ok once more, At this stage, tired and annoyed, i decided to clone my HDDS in case of further problems and save the backups, I used a app called HDCLONE, which promised to do the job fine.

UNFORTUNATLEY, the pc, for whatever reason, completely froze up at 6% of the task, i had no option but to hit the reset button, Nothing would boot, Not even mojave, MOBO could see the drives, but i couldnt boot or reinstall anything, i later discovered the app had locked all my HDDS in the system GRRRRRRR, so, after more investigation i discovered the only way to unlock them easily was DBAN or Killdisk, I did this, losing everything including my Mojave install, and wiped the drives with killdisk, that brings me to present day.



Disks are all fine, windows is reinstalled, some docs, photos etc, recovered, but everything i needed to reinstall Mojave 10.14.1, is lost, forever, so, after trying to find the same image i was previously using i could only find OLARILLA 10.14.5, i assumed it would be fine, it boots the usb installer after burning it to flash, it boots to GUI, select language and wiped the disk rdy for installing with Disk utility. But it wouldnt let me install as my SMBIOS was showing as imac12.1, after a bit of searching i found a config file in STEF EFI, that was on this site, on here, i pulled the config from it which shows as IMAC 17.1 and stuck it on my USB installer, upon booting, it now lets me attempt to install to the HDD, but after a few minutes, it fails, and tells me it cant be installed and to reboot and press D for diagnostics, which i cant get to appear at all when i try that, ive tried a fresh hdd, same issue, so, im guessing its eith Boot flags, Kexts, the SMBIOS or a combination of all 3.

Im stuck and dont know what to try next, if anyone can please help, as i have no mac up n running, i cant use clover configurator, so im reliant on solving the usb side on my windows install, so im needing to find an appropriate Config.plist if thats whats needed, that can be downloaded, please please, if anyone can help at all, im desperate just to get everything back up and working again, its been a nightmare 5 weeks, im really at snapping point with it now.

Please, can anyone share a Rdy made EFI folder with me for my 2nd gen system, or help me get clover booting properly, im at a total loss what to try next.

Link to comment
Share on other sites

[ref]donut70[/ref], first check if have a last bios/uefi version


Thanks bud, yer ive got latest bios, old, but it is Asus UEFI.

Forgot to ask, imhaving a big issue, where clover seems to revert to installing in legacy, when i hit the UEFIusb boot option in bios, it hangs with a white cursor in the top left of the screen, some people refer to this as a blinking cursor, but mines actually solid, i had the same issue with my previous MSI mobo, i gave up in the end, and installed as Uefi system on my old machine, but i know it wasnt booting in true uefi mode.

Have you ever encountered this??, is there a simple fix, different version of clover, missing driver etc etc, my issues do appear to be completely Clover related, I am trying to dual boot my system with win 8,1, which is installed in uefi mode, but iver never achieved uefi booting from bios.

ALSO, to save going back to the mojave post i made, i have managed to install Mojave on an apfs drive now, but again with clover, no matter how many times i install clover to the hdd and even tried replacing efi folder with yours, it will not at all boot from the hdd, any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...