Jump to content
bogof

Can't Boot Into High Sierra After Ubuntu Install

Recommended Posts

Hi all,


I'm looking for some advice on how to fix my setup, I did have High Sierra running perfectly and pretty disappointed to have broken my setup. I have installed Pop_OS(Ubuntu) on a separate drive and can no longer boot OSX from USB or SSD. I can boot into clover from USB but it no longer shows my OSX partition as a boot option and clover will not boot at all from my hard drive.


Here is an image of efibootmgr

https://imgur.com/IMCVSAj


I have OSX on /dev/sda and Ubuntu on /dev/sdb


In Gparted for both drives I have:

https://imgur.com/xKMbEDH

https://imgur.com/cNUdRAP


And the mounted folder for the sda EFI partition shows the usual files.

https://imgur.com/e3SgRXx


Could anyone please advise how I can go about fixing this please? :wallbash


All images on imgur as I couldn't upload them..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...