Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

[AJUDA] Problemas na Intel Graphics 4400 e VoodooHDA


jp.jocaramos

Recommended Posts

Boa noite Pessoal,


Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (https://techsviewer.com/install-intel-hd-graphics-3000-4400-4600-on-el-capitan-with-full-qeci/#comment-15484) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image).


Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total. (Consegui reconfigurar novamente, mas mesmo assim, se eu desligar, ele para de funcionar quando eu ligo no outro dia).


E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor.


* Fotos: https://imgur.com/a/JsTwctk

* Vídeo:



Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.


Alguém já teve este problema ou tem a solução?

Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], use o hackintool pra criar o patch de vídeo

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], tem de adicionar no config.plist, devices/properties

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]jp.jocaramos[/ref], tem de adicionar no config.plist, devices/properties

Ok, acessei o EFI/EFI/Clover/Config.plist. Acessei ele pelo Clover e fui em devices. A pergunta é, como eu faço para colar este código do Hacktools? https://imgur.com/X7UPGzM
Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Fiz como estava na sua explicação, mas não sei o que fiz de errado rs. Reiniciei o sistema e ele não acessa mais o hack, aparece o menu do clover, e quando começa a carregar a maçã, o sistema trava e reinicia. Como posso voltar ao normal?


Added in 10 minutes 42 seconds:

Estou tentando agora dar o boot diretamente no pen drive, mas nem isso ele reconhece, ele trava na mesma hora. O que eu posso fazer?

Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], cara, na tecla O e na barra de espaço na tela de boot do Clover vc pode alterar tudo

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]jp.jocaramos[/ref], cara, na tecla O e na barra de espaço na tela de boot do Clover vc pode alterar tudo

Existe alguma opção para que eu possa retirar aquele código que coloquei? Não estou encontrando nada parecido
Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], se vc adicionou em devices, aperta a tecla O e vá em devices

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]jp.jocaramos[/ref], se vc adicionou em devices, aperta a tecla O e vá em devices

 

Sim, coloquei no devices, mas quando eu acesso no devices no clover, aparece isso. https://imgur.com/gallery/3PQHhul

Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], custom properties

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Não aparece nada em custom properties


Added in 16 minutes 10 seconds:

[ref]jp.jocaramos[/ref], custom properties

Já mexi em várias coisa aqui, até na parte de recuperação para acessar o Mac por lá mas nada funciona, existe mais alguma opção que eu posso seguir?
Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], então vc adicionou na parte errada

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]jp.jocaramos[/ref], então vc adicionou na parte errada

Então, como posso resolver isso? Existe alguma maneira de ligar o sistema novamente para corrigir isso dentro do sistema?

Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

[ref]jp.jocaramos[/ref], então vc adicionou na parte errada

Finalmente, consegui ligar o meu notebook novamente. Entrei com o boot do Olarila>selecionei a config2>acessei o sistema e troquei a pasta de arquivos dentro do clover (EFI) por uma nova do Olarila. Só que o problema do gráfico piscar foi resolvido mas ai voltou os 7mb da minha intel graphics + o sistema bem lento, dai eu segui este tutorial http:// https://techsviewer.com/install-intel-hd-graphics-3000-4400-4600-on-el-capitan-with-full-qeci/#comment-15484 que me resolveu a lerdeza e o voltou a reconhecer a capacidade gráfica do processador. Mas ai voltou o problema gráfico dita acima.


Como posso resolver? existe alguma maneira de fazer sem o patch?


*Obs. No tutorial, ele pede para alterar o config.plist da pasta EFI por um que ele manda referente a placa gráfica do processador, será que é este o problema?

Dell Inspiron 5547 | Intel I7-4510U | 8 GB DDR3 | SSD Sandisk 240 GB | Intel Graphics 4400 1536MB | AMD Radeon 265M 2GB (Desativada) | Mojave 10.14.5
Link to comment
Share on other sites

  • Administrators

[ref]jp.jocaramos[/ref], veja no repositório do rehabman a config correta pro seu vídeo

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...