Jump to content
66679046

System down with wireless network connecting

Recommended Posts

Every time I connect to the Internet via wireless, I only can surf about 5mins. Then, the system is suddenly stop running. Mouse cannot move, keyboard hasn't response. Also, there is no error coming out from the screen. When I restart the system, everything is fine. But, the same stiuation is coming out when I connect to wireless network again.


If I don't connect to wireless network or I use a cable, everything is fine. System runs smoothly.


I am using TL-W851N ver2.0 chipset AR9222X and change the device id pci168c,29 in info.plist from airportathero21 to make this work. I did change many different versions of io80211family.kext, but it still the same.


Also, there is no information about the wireless network card in DSDT. How can I make the DSDT is able to detect the wireless card. I heard someone state that the HPET in the BIOS may black the wireless card. I did try disable and enable it, but nothing change, it still the same.


222911qsmuf05quf0w507u.png

222912c10b9gbvx6z0bn6l.jpg


Please help....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...