Jump to content
MaLd0n

Olarila HackBeast Z390 DESIGNARE - Thunderbolt - Full DSDT patches - CLOVER - OPENCORE

Recommended Posts

Hi all,

Has anybody tried connecting Thunderbolt RAID Drive or Thunderbolt External Drive to Designare's TB port? If yes, what brand of drive, cable, adapter are you using? I'll be using mine for editing HD, 4K, 5K and 6K RAW files. I'm currently doing research on how to set it up.

Thanks in advance!

Share this post


Link to post
Share on other sites
Hi Maldon,
I would like to buy this card, I ask you:

- Do Thunderbolt ports work? Or do I have to activate them through Windows?

 

 

Share this post


Link to post
Share on other sites

Hello, weird question; 

I have a fully functional Catalina 10.15.3 install, very nice. 

I have created a complete bootable backup of this working Catalina and tested it. It works.

I am running the latest bios firmware for this motherboard and have saved my working bios profile externally as backup.

I wish to dual boot Windows, so I completely reset the Designare z390 to default settings and I have a Windows formatted 256GB m.2 NVME drive installed separate to my 2TB Catalina m.2 (still inside).

I created and ran a Windows 10 bootable USB stick

My bootable Windows installer works as I get to the Windows language and keyboard selection screen but when I click Install, I always get the following error message:

"A media driver your computer needs is missing. This could be a DVD, USB or Hard Disk..."

See: e5952afd-20d1-41d6-90dd-1794da0b1ac5?upl

I have tried selecting drivers from the Gigabyte disk provided with the motherboard, tried the latest from the Gigabyte website, nothing works, I cannot get past this screen.

I think it is either missing drivers for the USB ports (I have tried the installer in every port, no change) or it is not seeing my Sabrent brand 256GB m.2 drive, despite it being formatted for Windows use.

Can anyone suggest what may be my issue here?

Share this post


Link to post
Share on other sites

Hi [ref]MaLd0n[/ref]¡ its possible install high sierra  in this mobo??i have tried with olarilla high sierra 2000 and i have prohibition signal...i changed smsbios and same error..

Share this post


Link to post
Share on other sites
26 minutes ago, yapiyapo said:

Hi [ref]MaLd0n[/ref]¡ its possible install high sierra  in this mobo??i have tried with olarilla high sierra 2000 and i have prohibition signal...i changed smsbios and same error..

use in usb 2 port

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

use in usb 2 port

i used in all usb port and same error and i tried change smbios imac 14.2  and all time prohibition signal.

Share this post


Link to post
Share on other sites
7 minutes ago, yapiyapo said:

i used in all usb port and same error and i tried change smbios imac 14.2  and all time prohibition signal.

bios in default, disable only csm

Share this post


Link to post
Share on other sites
Posted (edited)
27 minutes ago, MaLd0n said:

bios in default, disable only csm

Nothing...boot error

 

f6b27d2519d4fd82b6e97950451bbeb6o.jpg 

 

da4bfde45bd116dfdc5563c8fb7f33f9o.jpg

 

Edited by yapiyapo

Share this post


Link to post
Share on other sites

HI:

 

15.4    can  use your efi folder

my computer list 

i9 9900k

 

z390 designare

 

4*16g 

 

asus vega 64  8g

 

 

Share this post


Link to post
Share on other sites
6 hours ago, lxlx123 said:

15.4    can  use your efi folder

use my folder and update clover

Archive.zip

Share this post


Link to post
Share on other sites
28 minutes ago, MaLd0n said:

use my folder and update clover

THANKS ol

but your folder only one SSDT-TB3HP.aml.

no DSDT.AML. 

is OK?

Share this post


Link to post
Share on other sites
6 minutes ago, lxlx123 said:

no DSDT.AML

i like patch one by one for specific patches ;) 

Share this post


Link to post
Share on other sites
4 minutes ago, MaLd0n said:

i like patch one by one for specific patches ;) 

My computer is as like as two peas purchased by your post.:D

Share this post


Link to post
Share on other sites
54 minutes ago, gagaraz said:

Please DSDT for OpenCore.
Thank you very much.

here we go

DSDT.aml.zip

  • Thanks 1

Share this post


Link to post
Share on other sites
20 minutes ago, MaLd0n said:

Check if work good

Sidecar dont use 

ipad pro  is black 

and  my system feel slow

Share this post


Link to post
Share on other sites
36 minutes ago, MaLd0n said:

Check if work good

PC IS slow 

 Listen to the music also slow  

Frame slow  

video pro   show  Hardware Accelerated dont use 

h264 and hevc dont use 

 

sow

 

Share this post


Link to post
Share on other sites
27 minutes ago, lxlx123 said:

PC IS slow

extract new send_me with new files

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...