Jump to content

Z370 Aorus Ultra Gaming Wifi Issue

Recommended Posts


Gigabyte Z370 Aorus Ultra Gaming WIFI


Radeon RX480

Mojave 10.14.5 USB Installer

Using the appropriate Clover Folder (https://Olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip) I am unable to boot to the installation via the USB 3.0 Installer. Stuck at the point of the attached picture. Tried most recent Bios F13, F12, and F11 rendering the same results. Also tried with 2nd USB 2.0 Installer with no success. Any suggestions to rectify this issue would be most helpful. Thanks so much! ssprod

Z370 Aorus.pdf

Link to comment
Share on other sites

[ref]ssprod[/ref], intelhd enable in bios?

Thank you, Maldon. In reading some posts on your forum, I now understand that XFX GPU's are not good with Mojave, and that is exactly what I have, an XFX RX480. I have removed that card, and can now boot to the installer. I will return the GPU tomorrow.. what brand would you recommend? Thank you, again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...