Jump to content

[Guide] Mobile Intel HD Graphics / Clover or Opencore


Recommended Posts

u.u i have hd520, i try with pci info but after reboot only give me a line "Graphics driver failed to load: could not register with Framebuffer driver!", i open config.plst with clover configurator, smbios check mbp 13.1. My bby Lenovo ideapad 300 14lsk Core i3 6th 8gb ram   intel hd520

Link to post
Share on other sites
  • Replies 140
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

wait some days for solution

no

  • Administrators
2 hours ago, roderickgoth said:

u.u i have hd520, i try with pci info but after reboot only give me a line "Graphics driver failed to load: could not register with Framebuffer driver!", i open config.plst with clover configurator, smbios check mbp 13.1. My bby Lenovo ideapad 300 14lsk Core i3 6th 8gb ram   intel hd520

u apply patch from first post?

Link to post
Share on other sites
  • Administrators
3 minutes ago, scolanzi said:

I use the -igfxvesa argument to initialize my hackintosh with intel UHD 630 graph. If I use this video patch, do I need to continue with this argument in config.plist?

no

this arg put igpu in vesa mode

Link to post
Share on other sites
  • 2 weeks later...
  • Administrators
2 hours ago, Jesus Manuel Cocaño Diaz said:

I am very new in this hackintosh, I do not understand how to make the video patch, I am stuck in this step in the oralia tutorial, I have a UHD620 from Whiskey lake

into devices properties, use one txt app like TextMate

Link to post
Share on other sites
  • 2 weeks later...

Hi,

After two weeks of trying to install Catalina on my HP ENVY 34 AIO desktop,  I finally got Catalina up and running thanks to your  config.plist.   There are two issues I have right now.  1. There's no sound  (ALC293). 2. When booting with the second monitor plugged in,  I get black screen on the main monitor and video on the second.    In order for dual monitor to work properly,  it has to boot with a single monitor then hot plugging the second one.  Any help  would be appreciated.

trouble shooting attempts

changing layout id with alcid= 11,28,29

used hackintool to created patches

changing platform id

 

 

HP ENVY AIO 34 CURVED

i7-7700 Kaby Lake

HD 630

Edited by dan ng
Link to post
Share on other sites

UHD 620 on Comet Lake i5-10210U (Huawei Matebook X Pro 2020) here.

Tried all kinds of different platform-id and device-id combinations, I simply cant get this to work. Config from the OP post ends in a blackscreen.

If I attach a USB-C Monitor I can see that iGPU acceleration is enabled with the configs that give me a black screen but I simply cant get the laptop monitor to work.

 

I can see this line while booting, maybe its related:

agdc backlight control did not find dp micro

 

Bildschirmfoto-2020-07-25-um-00-26-58.pn

3 EFI BATTERY PATCHED NO TRACKPAD LATEST.zip

Edited by Killuminati91
Link to post
Share on other sites
  • Administrators
On 7/24/2020 at 7:28 PM, Killuminati91 said:

UHD 620 on Comet Lake i5-10210U (Huawei Matebook X Pro 2020) here.

if u have a comet lake not refresh,. this patch is a mistery for now

2 hours ago, Hisham.. said:

Intel hd 4000 how i can fix it  

check first post

Link to post
Share on other sites
  • Administrators
3 hours ago, Hisham.. said:

I can't find hd 4000 or 4600 and 4400 will work ?

if don't have in first post check rehabman repo

Link to post
Share on other sites
  • Administrators
1 hour ago, Barbiani said:

Essa kry vai dentro da Graphics? Substitui o conteudo? Desculpa, sou novo nisso. A minha placa eh uma 630 7a gen, e fica mostranto 7 MB de memohria.

se for desktop vc tem de criar com o hackintool

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap