Jump to content

Hackintosh Guide - Catalina / Big Sur on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader


Recommended Posts

  • Replies 734
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fixed it. Need to set XHCI handoff enabled in BIOS.

Buenos días Cuando el ordenador entra en reposo y quiero activarlo tocando el mouse o el teclado se reinicia. Probé muchas cosas, como darkwake, y nada funciona. Alguna solución? Saludos y g

same folder serie 100/200/300

Opa, sou novato nessa parte de hackintosh e estou tentando fazer meu primeiro, instalei o mojave e segui os passos que você disse até o 3, o arquivo está aqui https://drive.google.com/open?id=1RiV6Ol9XSVELSm5FprOLqD2wBdJRQQ_a


só pra ficar mais fácil de entender vou mandar a config da maquina aqui:


Placa mãe Gigabyte Z390 M Gaming

Processador I7 9700, 12MB, 3.6GHZ

2x Memórias Hyperx Fury 8GB, 2400MHZ DDR4 CL15

Placa de vídeo RX 590 gaming 8G, GDDR5

SSD M2 xpg gaming S11 pro, 256GB

SSD Kingston A400, 480GB

Link to post
Share on other sites

i5-6600k msi z170 mortar, ssd 120gb, 16gb ddr4 and new graphincs card rx5700 from power color. Updated kext whatevergreen, lilu on efi partition and unfortunaluly no output on my lcd. On igp works fine. Your last distro of Osx catalina 10.15.2 . Clover up to date and replaced efi folder and Updated kext's i am fighting with my pc for 3 days now

Link to post
Share on other sites
agdpmod=pikera

 

works ;) Thank You sir !!!


What i can do else with system to fully optimize for daily use ?


I try to tun log generator RunMe.app but is constantly crasing

​||||||||||||||||||||||||

*----------------------*

Welcome misha

*----------------------*

||||||||||||||||||||||||

*----------------------*

-----Send Me Files------

*----------------------*

||||||||||||||||||||||||

**********************************************************************************

Run .app and wait! Please don't touch your computer until the program is finished.

**********************************************************************************

****************************************************************************************************

Small donations via PayPal for build, patches and guides development would be extremely appreciated.

****************************************************************************************************

Kextstat...

Pmset Log...

Xcpm Log...

ACPI tables...

Kextload Log...

AudioDeviceName...

VDADecoder Checker...

VDADecoderCreate failed. err: -12473

VDADecoderCreate failed. err: -12473

ig-platform-id Log...

Ioreg Log...

Bootargs Log...

Kernel Version...

Audio Codecs...

Kernel Log...

System Version...

Full Kextstat Log...

Cpu Log...

IOBuiltin Log...

Boot Log...

Clover files (need administrator privileges)

Mounted EFI at /Volumes/EFI

Removing theme dir.

Removing tools dir.

Masking your System IDs

Dumped CLOVER files.

Unmounted /Volumes/EFI

Generating system info, this may take a while.

Saving IOReg...

IOREG dump failed. Retrying

Increased delay x2 for IOREG dump. This will take a while...(33 sec)

IOREG dump failed. Retrying

Increased delay x2 for IOREG dump. This will take a while...(33 sec)

Link to post
Share on other sites

@Mishaxxx:

The ioregistry explorer part takes some time. Close all other apps before running RunMe.app and only touch the computer when it prompts for the password. When you see the donation page pop up thats the signal it has finished.


Hey MaLd0n, I changed a few settings in my bios, namely, i finally found the stupid CFG Lock item and disabled it, and also a few other settings needed correcting. Does this mean I need to run the whole runme app thing again and post a new send me.


Also sorry for getting the spelling of your name wrong in my first post! I was up late and had "computer eyes" :)

Link to post
Share on other sites
  • Administrators

Please forgive me very very new to the this bootloader but has anyone got Opencore to work on Z390 I Aorus Pro Wifi?

 

yes, check folder from first post

Link to post
Share on other sites

Opa, sou novato nessa parte de hackintosh e estou tentando fazer meu primeiro, instalei o mojave e segui os passos que você disse até o 3, o arquivo está aqui https://drive.google.com/open?id=1RiV6Ol9XSVELSm5FprOLqD2wBdJRQQ_a


só pra ficar mais fácil de entender vou mandar a config da maquina aqui:


Placa mãe Gigabyte Z390 M Gaming

Processador I7 9700, 12MB, 3.6GHZ

2x Memórias Hyperx Fury 8GB, 2400MHZ DDR4 CL15

Placa de vídeo RX 590 gaming 8G, GDDR5

SSD M2 xpg gaming S11 pro, 256GB

SSD Kingston A400, 480GB

 

Maldon consegue me ajudar nisso?

Link to post
Share on other sites
  • Administrators

I did but still

u need drop oem ssdt first with lenght

<IMGUR id="4AS1fjk"><a href=https://i.imgur.com/4AS1fjk.png' alt='IMGUR>'>

add here

<IMGUR id="OaKlofr"><a href=https://i.imgur.com/OaKlofr.png' alt='IMGUR>'>


after add ur edited ssdt, oc is not ur friend and need many many many improvements

Link to post
Share on other sites

u need drop oem ssdt first with lenght

<IMGUR id="4AS1fjk"><a href=https://i.imgur.com/4AS1fjk.png' alt='IMGUR>'>

add here

<IMGUR id="OaKlofr"><a href=https://i.imgur.com/OaKlofr.png' alt='IMGUR>'>


after add ur edited ssdt, oc is not ur friend and need many many many improvements

 

I did this and now my Bluetooth shows no hardware. I clean NVRAM delete this SSDT and drop OEM value restart but it didn't fixed. I don't know how can I fix this. I also tried boot with Clover USB Disk but it didn't affect anything. Still shows no hardware. Without mouse, I can't make anything.


is there any way to fix this?

Link to post
Share on other sites
  • Administrators

Thank you MaLd0n I back to Clover. It's much stable and looks much easier to fix. Thank you again ;)

 

this option in clover is automatic, clover identify table and replace with new

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Guide - Catalina / Big Sur on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap