Jump to content

Hackintosh Guide - Catalina / Big Sur / Monterey on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader


Recommended Posts

  • Administrators
1 hour ago, jasperlevi said:

Hey

integrated video? if yes use -igfxvesa and change smbios

Link to post
Share on other sites
  • 3 weeks later...
  • Replies 738
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fixed it. Need to set XHCI handoff enabled in BIOS.

Buenos días Cuando el ordenador entra en reposo y quiero activarlo tocando el mouse o el teclado se reinicia. Probé muchas cosas, como darkwake, y nada funciona. Alguna solución? Saludos y g

same folder serie 100/200/300

Posted (edited)
On 5/23/2021 at 7:45 PM, MaLd0n said:

use mouse keyboard usb

Hi Mald0n using USB keyboard and mouse on port 2.0, I always have the same image on boot. at startup I see that there are problems with the usb ports :(

EDIt: fixed by disabling KErnel - XhciPortLimit

 

Edited by clockT
Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

I dont know why but the installation Big Sur to copy USB Installer to my HD is okay.

But when I reboot and choose start from the HD I get this error and anything works any more 😔

somebody have this problem before?

 

my PC is i7-8700 in mobo h370-gaming and radeon RX 560

 

boot-error.jpeg.zip

Edited by Patrícia Machado
Link to post
Share on other sites

great! everything is running now! thks MaLd0n!!

the solution was run reset nvram before continue the install process 😅

my Intel stay very hot when I am installing tools in terminal. Do you know something to disable the intel turbo boost by "default"?

 

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

After the first installation on macOS CATALINA, and when my PC restart ..it kept bringing me back to same spot not continue the installation... 

Please any Help u can render i ll be appreciate that 

PC SAMSUNG Core i5 , 8gig ram 7th Generation thank you

 

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Guide - Catalina / Big Sur / Monterey on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader
  • 4 weeks later...
  • Administrators
14 hours ago, Виталий Емельянов said:

AsRock H510M-HVS

serie 500 have problems with igpu(10th or 11th gen)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap