Jump to content

Hackintosh Guide - Catalina / Big Sur / Monterey on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader

Recommended Posts

  • Administrators
2 hours ago, diamonddust said:

hi @MaLd0n, I got this strange Audio problem affecting either with OpenCore or Clover. Right after wake up I get distorted audio do you know what could cause it.

use codeccommander


is common in some audio codecs

Link to post
Share on other sites
  • Replies 745
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Fixed it. Need to set XHCI handoff enabled in BIOS.

Buenos días Cuando el ordenador entra en reposo y quiero activarlo tocando el mouse o el teclado se reinicia. Probé muchas cosas, como darkwake, y nada funciona. Alguna solución? Saludos y g

same folder serie 100/200/300

  • Administrators
12 hours ago, thief_fighter said:

@MaLd0n I got this error when booting using your EFI folder. Do you know how can I fix this?

unfortunately in hackintosh there is no solution for everyone in one simple folder, u need check it

Link to post
Share on other sites
  • Administrators
42 minutes ago, diamonddust said:

I'm struggling to get Wake up after sleep working, right no I get wake up but screen freeze, no mouse or keyboard. I did clean up the Efi folder but still

use correct smbios, iMac19,2

Link to post
Share on other sites

Ok it seems to work now, I did a Bios Clear CMOS and Load Default values than used your suggested Bios option; enable Internal Graphics and disable CSM. On the Ga Z370N wifi I did the Fixing CFG Lock and System Time and Alarm Source too.

Based on the Vanilla Guide https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/ the suggest this bios setting:

Recommended BIOS settings

  • Fast Boot
  • VT-d(can be enabled if you set DisableIoMapper to YES)
  • CSM
  • Thunderbolt
  • Intel SGX
  • Intel Platform Trust
  • CFG Lock(MSR 0xE2 write protection)
  • If this can't be turned off in the BIOS(or even found) please consider patching it out. See Fixing CFG Lock for more info.
  • AMD CPU users don't need to worry about.


  • VT-x
  • Above 4G decoding
  • Hyper-Threading
  • Execute Disable Bit
  • EHCI/XHCI Hand-off
  • OS type: Windows 8.1/10 UEFI Mode
  • Legacy RTC Device(Relevant for Z370+)

What do you think?

Link to post
Share on other sites
  • Administrators
40 minutes ago, diamonddust said:


with my dsdt just enable internal graphics if u need intel quick sync and disable csm, nothing more


about MSR, u can unlock or not

Link to post
Share on other sites
11 hours ago, MaLd0n said:

about MSR, u can unlock or not

Yes I tried and in fact it does boot even without fix.

Another thing I notice is that If in BIOS I set the ram speed at 2666 mhz the system wake up even with the keyboard, while if I set it with XMP Profile 1 (in may case at 3000 mhz) wake up work best with Power Button, keyboard works too but It's kind of glitchy.

Link to post
Share on other sites

@MaLd0neu instalei o macOS Catalina no pendrive (pelo meu macbook pro, usando o DIskmaker X 9), usei o Clover_v2.5k_r5104.pkg para criar a partição EFI e o boot, copiei a pasta EFI do primeiro post (openCore 100,200,300), coloquei o arquivo gerado pela minha máquina (DSDT.aml) em ACPI/origin/, gerei os arquivos patched e tentei instalar no meu computador. Em 2 minutos para acabar a máquina trava. Atualizei o OpenCore para a ultima versão e mesmo assim dá o mesmo erro. 

To te enviando o EFI final, atualizado pro 0.5.5 e com os arquivos na pasta ACPI.

Configuração do computador:

Placa-mãe: Asus TUF B360B Gaming BR

Processador: i5 9600F

Placa de vídeo: RX 580


SSD 240GB exclusivo para o Hackintosh.

Agradeço desde já a ajuda.


Link to post
Share on other sites

I'm having the following configuration,

ASRock Z170 itx/ac


AMD RX 570

Intel NVMe SSD 660p

Default clover boot loader was working fine, when I try to use OpenCore on my system, it didn't manage to boot up.

When I unzip the EFI folder and startup, I get the attached screen and the system hangs. Therefore unable to run the RunMe app.

Thanks in advance!


Edited by SriRuleZ
Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Guide - Catalina / Big Sur / Monterey on Mobos Series 100, 200, 300, 400 and 500 with OpenCore Bootloader

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap