Jump to content

Cannot shutdown on Asus Strix Rog hero ll

Recommended Posts


I am really new to Hackintosh so sorry for any stupid questions.

I tried to install MacOs on Asus Strix Rog Hero ll notebook using your instructions and your image of Mojave and i succeeded with that but there was one problem that the installer do not restart by it's own i need to manually shutdown then reopen to continue installing and now i have MacOs on my note book but i have the same problem as the installing, now i cannot shutdown my laptop at all, it gives me black screen and the fans works very hard, i need every time to manually shut it down, this also happens with restart and with sleep.

And this error message pop up when i try to shutdown:


Link to comment
Share on other sites

[ref]MaLd0n[/ref], I took the whole folder and replaced it with the EFI folder my Mac partition, but the problem still there, then tried to install the new EFI in the SYSTEM folder for booting with Clover bootloader after the replacement but still the same problem. but now when I shutdown there is no error message appears it is just black screen.

P.S: when you say to me to reboot I just shutdown my laptop manually then reopen it.

Sorry for my lack of knowledge, Thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...