Jump to content

Question about Catalina

Recommended Posts

hi dear maldon

it's safe to install ? (stable?)

i have asus zenbook pro ux501 vw

i7 6700hq(h170) 12gb ram gtx960m(gm107) intel hd 530

4k touch display

and i have install mojave 10.14.4 with your dsdt and clover 100/200/300 folder

i can use my config.plist and dsdt with new clover folder?

and can you upload catlina Olarila.raw to google drive or others ? torrent my country are bad to access tnx a lot

please answer

best regard

Link to comment
Share on other sites

Hello [ref]MaLd0n[/ref],

I'm missing Install Anyway button in Clover post installation.

I have the same hardware configuration and follow the same install procedure when I'm installing Mojave or Catalina Beta1 as you can see on images bellow there is Install Anyway button.

Catalina Beta1


But in Catalina Beta 2 I'm missing Install Anyway button.


Do you have any idea what I can try to fix it, please?

Link to comment
Share on other sites

Hey guys, I’ve been searching the Internet for almost three hours, trying to find the solution to my problem and I’ve been unsuccessful.

I’ve successfully installed macOs Catalina Beta 4 on my computer via USB installer with clover r5018. The problem begins when I try to install Clover in my hard disk for booting without the USB. Catalina says that Clover installer is not compatible with the the OS because is trying to install on the System Partition.

The installer gives me the option to “install anyway” and I select it. The installation of Clover on my Hard Disk finishes and I put in the installation folder all the kexts and config files, but when I try to boot the PC, it doesn’t boot at all from that clover installation, it’s like if Catalina is preventing Clover to mark the Efi partition as bootable. My board’s boot menu doesn’t see that Efi partition as bootable.

I already tried to mount Catalina System Partition as writable with Hackingtool (thanks to that I was able to add fixes to my monitor) and then repeat the process of installing clover with System Partition mounted as writable, but the clover installation package gives the same error (Not compatible with Catalina ‘cause is trying to install on System Partition) and after installation, the boot menu of my computer doesn’t recognise that Efi partition as bootable.

Does anyone has had this problem?

What can I do to successfully install Clover on my hard disk in Catalina?

Thanks in advance

Edited by Guest
Link to comment
Share on other sites

[ref]Onay Rodriguez[/ref], if u format in GUID partition is created in FAT32, just mount and put ur efi there :mrgreen:

Now the problem seems to be that Catalina is not un mounting the partitions at all when shutting down. The Verbose mode reports error when shutting down, saying that there a re errors when un mounting APFS partitions. That seems to be causing errors and destroying Clover folder on EFI partitions. Any idea on how to fix this?


Link to comment
Share on other sites

os high sierra and catalina on the same ssd but different partitions?

z97 motherboard

on pre install via usb using your install method and image gets me to the final install re boot apple logo screen falls over sideways and stalls

intel 4600 graphics (built in)

16 gig ddr3 mem

Samsung ssd 870 :bye

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...