Jump to content
MaLd0n

MacOs Catalina Hackintosh

Recommended Posts

Maldon, eu tenho duas SSDT que gostaria de carregar automático sem precisar marcar toda vez que eu precisar fazer boot, como faço isso?

Minha pasta de DSDT está assim: EFI/Clover/ACPI/patched:

DSDT.aml

SSDT-BAT0FIX.aml

SSDT-FAKEALS0.aml

 

Se eu tento iniciar sem esses SSDT dá panic.

Share this post


Link to post
Share on other sites

na mesma pasta do dsdt

Share this post


Link to post
Share on other sites
Posted (edited)
Just now, MaLd0n said:

na mesma pasta do dsdt

Na mesma pasta do DSDT, sim coloquei lá.

Tem algum modo de carregar elas automático?

Edited by Zarach

Share this post


Link to post
Share on other sites
On 6/6/2020 at 1:42 PM, MaLd0n said:

já tentou limpar a nvram, aperta a tecla F11 na tela de boot

Mald0n, boa noite!

Consegui tirar as entradas do Clover deletando a pasta "macOS Install Data".

Outrossim, quando estava instalando o Catalina 10.15.5 apareceu  a mensagem

“The bless tool was unable to set the current boot disk".

Segundo o que eu pesquisei, é porque a instalação não tem acesso à NVRAM.

Também segundo que vi, em open core não daria tal erro, está correto?

Grato.

Share this post


Link to post
Share on other sites
Posted (edited)

Maldon, fui tentar mudar a senha de usuario mas agora não lembro o que coloquei.

Meu sistema ainda está aberto, tem como resetar a senha sem lembrar da velha?

Se eu desligar me ferro né, não vou conseguir entrar!

(Pode apagar esse post)

Edited by Zarach

Share this post


Link to post
Share on other sites

Como faz pra sair som nos fones de ouvido?

Eu pluguei aqui mas só tá funfando o som nos Speakers e no Bluetooth.

Aqueles fones que a gente pluga só estão funcionando no Windows.

Já tentei mudar id, mas não deu jeito.

 

A placa de audio é ALC 256.

Estou usando Clover.

A versão do lilu.kext e AppleALC.kext é mais recente.

O Notebook é Samsung Odyssey (NP850XBD-XG2BR)

Aqui meu Send_me:

https://1drv.ms/u/s!Aj5konKCiYKbiyJSl13cByMDr_GV?e=rdp3Lz

Share this post


Link to post
Share on other sites

Opa boa tarde MalD0n tudo bem? Você poderia postar sua EFI da z390 m gaming, a minha esta com uns bugs que n compreendo e como uso para o trabalho, esta difícil de usar assim. O hack trava do nada, reinicia e tudo mais. Desde já agradeço pela sua atenção

Z390 m gaming (BIOS 9g)

i9 9900k

16GB

RX 5500 8GB

 

Share this post


Link to post
Share on other sites

Eu tava usando o Kext Utility daí a bateria acabou a carga.

Fui reiniciar o sistema, não está abrindo.

Tem como reparar ou vou ter de reinstalar?

Share this post


Link to post
Share on other sites
On 7/28/2020 at 12:41 PM, AMD3D said:

Opa boa tarde MalD0n tudo bem? Você poderia postar sua EFI da z390 m gaming

dê uma busco no fórum. já editei esses arquivos várias vezes de todas as versões de bios

3 hours ago, Zarach said:

Eu tava usando o Kext Utility daí a bateria acabou a carga.

Fui reiniciar o sistema, não está abrindo.

Tem como reparar ou vou ter de reinstalar?

format 😄

Share this post


Link to post
Share on other sites
3 hours ago, MaLd0n said:

dê uma busco no fórum. já editei esses arquivos várias vezes de todas as versões de bios

format 😄

Eu resolvi!

Mano, eu iniciei pelo modo de recuperação, abri o terminal e coloquei isso:
 

mount -uw /

cd /Volumes/MacOSX/Sytem/Library/Extensions

touch /Volumes/MacOSX/Sytem/Library/Extensions

cd /Volumes/MacOSX/Library/Extensions

touch /Volumes/MacOSX/Library/Extensions

exit

Fechei o Terminal, reiniciei.

O sistema carregou, mas o trackpad estava inativo.

Daí abri o Kext Utility

Fechei e reiniciei o sistema.

Quando o sistema abriu funfou normal.

Share this post


Link to post
Share on other sites

Minha placa de Audio é ALC 256.

Quando plugo os headphones o som dos headphones é distorcido e quase mudo. Alguém tem uma solução para o som dos headphones sair normal?

Notebook:

Samsung Odyssey 2 (NP850XBD-XG2BR)

i7 9750H

Nvidia GTX 1650

ALC256

MacOSX Catalina 10.15.04

Share this post


Link to post
Share on other sites
22 hours ago, Zarach said:

Minha placa de Audio é ALC 256.

pra samsung use alcid=13

Share this post


Link to post
Share on other sites
7 hours ago, MaLd0n said:

pra samsung use alcid=13

Então, estou usando alcid=13

No speaker do notebook o som sai normal.

O problema é na saída de phone de ouvido, o som fica baixinho e distorcido, picotando.

Eu estou com dois tipos de fone de ouvido plugaveis:

Fone de ouvido comum (sem microfone)TS (3,5 mm),
Fone de ouvido do telefone TRS (3,5 mm) .

 

Share this post


Link to post
Share on other sites

use codeccommander

Share this post


Link to post
Share on other sites
6 minutes ago, Zarach said:

Eu estou usando o codeccommander, mas não deu jeito.

a config parece legal. o audio tb. tem de ver o que está causando isso

Share this post


Link to post
Share on other sites
25 minutes ago, MaLd0n said:

a config parece legal. o audio tb. tem de ver o que está causando isso

No Linux está com o mesmo problema.

(Já corri os foruns de linux pra resolver o do linux, mas também sem sucesso. Vi que outras pessoas relataram em outro modelo de Samsung (NP760XBE) o mesmo problema com Alc256)

No Windows rola normal, eu plugo e o som sai normal.

Agora a noite eu tentei esse daqui tambem:

https://github.com/insanelydeepak/cloverHDA-for-Mac-OS-Sierra-10.12/commit/955cac75f1bbcbc8c5a94ac5f2f09d84ec4be64e

Mas não notei alteração.

 

Share this post


Link to post
Share on other sites

Tem como fazer o trackpad funcionar na tela do Clover?

 

Quando eu plugo um mouse usb ele funciona, tem jeito pro trackpad funcionar também?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...