Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Dual screen artifacts unless 1 is plugged in after boot


jmacie2000@yahoo.com

Recommended Posts

Using lilu and whatevergreen.kexts. I can boot with 1 monitor (displayport) and can plug the other monitor (hdmi), and both work well. But if I try to boot with both monitors plugged in, I get unwatchable unusable artifacts on both screens. Everywhere I have searched all over the internet this is a common problem but there were no solutions. I would appreciate any help. Thanks Johnm

Link to comment
Share on other sites

try using hdmi/dvi cables only

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...