Jump to content

DSDT and SSDT Fix Error Help on SUPERMICRO

Recommended Posts

HI I need help with correcting errors in DSDT AND SSDT in zip with ioreg profile FOR Speedstep (I would like to get 2 SSDT 1 for Speedstep second SSDT OPTIMASIED FOR HIGH PERFORMANCE CPU AS 15x-19x) :

I need to use CHAMELON/enoch boot-loader or does not boot with clover STOPS/freeze AT NUMBER 6 - I also report this on clover forum https://sourceforge.net - I tried different editions AND CLOVER Boot from USB on all hackintoshes EXCPET THIS ONE MOTHERBOARD....I GAVE UP I am using latest enoch now. So I needed attached also SSDT becouse now is jumping cpu from 12x to 19x. Thank you for help.

This Motherboard have ami bios 2008 LOGO. IS there any clover edition that would work? I tried different drivers and does not make change cannot boot in CLover stops at number 6 before should enter - 1st time I see this on hackintosh.Hmm


Link to comment
Share on other sites

No - I will use this 5mb graphic card to play synthesisers over network midi in audio midi settings on MAC OS X on this machine AND your PREVIOUS DSDT WORKS Better then without dstd - also GEEKBENCH have 1000 more scores. Thank you for aksing and sorry I forget to tell before. :oops:

Link to comment
Share on other sites

I am reporting that cpu jumping with DSDT to 12-18-19 x(maximum) - 3 clock speeds. Before DSDT I get 2 clock speeds 12-19 x (1000points less in GEEKBENCH with DSDT).

Can you take a look to SSDT I send In first post? ;) Sorry cannot get clover work on this machine - stops at number 6 - did not find solution yet -I am using enoch chamelon bootloader and without any problem boot in os X. SO I need SSDT is true with using dropSSDT? How is with points in geekbench? Will work better with SSDT optimisation? Is there way to get 15-16-17-18-19 clock speeds? Or is this OK for this model of CPU http:// https://ark.intel.com/content/www/us/en/ark/products/47925/intel-xeon-processor-e5620-12m-cache-2-40-ghz-5-86-gt-s-intel-qpi.html ? LOL :):guitar

Link to comment
Share on other sites

Hi thanks for suggestion. I tried again use c and p states - the resoult is worser: 2 clock speeds at 12 and 18. So, No 19 in c p states enabled which 19 is the last one clock in turboboost.

Before I opened this thread - I also delete lines in ssdt and compile it without errors and If i use my ssdt (my comipled version) from extracted from windows:

I get fixed 12 clock speed :) using my ssdt with dropSSDT :) that is why i opened thread :) if you can take look to it - I have no luck with my comipled ssdt. ;) lol

I also tried 2 times ssdtPRGEN.sh beta script but for cpu e5620 is not supported to get ssdt from this beta script - which is for new-er cpus ;) so i tried also this

If you know how to repair SSDT then please take a look. My comipled SDDT have fixed cpu at 12 as I mention before - I just deleting lines till i been able to comiple it :) LOL :):guitar

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...