Jump to content
MaLd0n

Hackintosh Hackintool - Video Patch - Fast and Easy Solution

Recommended Posts

[ref]kutchachhikhen[/ref],


Did you look at this ooooold topic? it's for *Montain Lion*

]The following method only works for OS X Mountain Lion 10.8.3 and newer


it recommends to add


device-properties

7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d00690064000000080000000b006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31


to your pslist

and use multishit to go macmini6.2 in system definition

I've checked in https://everymac.com/systems/by_processor/intel-core-i5-macs.html but I can't find anything with hd 2500, good luck!

source:

http://www.macbreaker.com/2013/05/enable-hd-2500-graphics-on-your.html

Link to comment
Share on other sites

Hi [ref]MaLd0n[/ref], I'm still using on-board GPU, will this be able for my VGA port to work, currently I'm connected to HDMI port, and I want to use VGA for another monitor. Tried different patches, but main display got glitched or magenta sometimes (after trial & error patching), but VGA still no output.

Dell |Inspiron 15 500 | i5-1035G1 | Intel(R) UHD Graphics

Link to comment
Share on other sites

[ref]MaLd0n[/ref], can you please take a look at my configuration which is Mojave 10.14.6, i3 7100, Gigabyte H170N board, and NVME Samsung EVO Plus, Graphic that I use is integrated intel HD 630. I have trouble with Framebuffer. Board have two HDMI and one DVI ports. I manage to patch Framebuffer with Hackintool so that both HDMi ports are working together, but DVI port I just can't get it to work. It's showing loading bar while booting, but in half loading goes off.

Second problem is that wake after sleep is not working..but that is off topic here I think


Thank you.

Send me G4s-iMac.zip

Link to comment
Share on other sites

  • Administrators

[ref]Ignis[/ref], first use a Olarila folder with correct and clean config

https://Olarila.com/forum/viewtopic.php?f=28&t=8222

apply ur video patch and extract send_me

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

[ref]MaLd0n[/ref],

thanks for your easy guide, now my graphic for intel hd 620 kabylake is working well, the HDMI out is working too. but i notice that my hdmi audio is not working, even if i already get my ibternal speaker work by appleALC (with your guide in another thread). can you tell me how to make my hdmi audio work?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...